Acekard 2i issue

Discussion in 'Acekard' started by niapet, Aug 6, 2010.

Aug 6, 2010

Acekard 2i issue by niapet at 3:45 AM (641 Views / 0 Likes) 4 replies

  1. niapet
    OP

    Newcomer niapet Member

    Joined:
    Jul 16, 2010
    Messages:
    10
    Country:
    United States
    Ok I bought a new acekard 2i and i thought i got screwd because it did not work on my fiance's ds lite... however she got me my own ds lite for my birthday and the thing works fine on that!

    Anyone know what is going on here and why it works on one ds lite but not another? And if so, is there any way to fix it?
     
  2. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Contacts on your fiance's ds lite are prolly dirty while yours are clean cuz its new.
     
  3. niapet
    OP

    Newcomer niapet Member

    Joined:
    Jul 16, 2010
    Messages:
    10
    Country:
    United States
    I thought of that but the older DS loads normal games fine and loads an R4 sdhc gold flash cart fine as well...
     
  4. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    It screams contact issue, you can try and force the contacts closer to the DS by using the paper trick described in this thread.
     
  5. niapet
    OP

    Newcomer niapet Member

    Joined:
    Jul 16, 2010
    Messages:
    10
    Country:
    United States
    It was a contact issue. I put a bit of clear plastic under the circuit board of the acekard and voila! it boots. Thanks sooo much for the help!
     

Share This Page