Acekard 2i firmware

Discussion in 'NDS - Emulation and Homebrew' started by nguyeth, Nov 29, 2009.

  1. nguyeth
    OP

    nguyeth Advanced Member

    Newcomer
    81
    0
    Nov 29, 2009
    United States
    hey guys, i just got a dsi and my acekard 2i is shipping. I have been reading some forums and they say that if i have the 1.4 firmware for my dsi then i wont be able to use the acekard 2i, I then saw a post that said there was a fix and after you fix it theres a danny phantom game in it. Is there anyone here that could post a walkthrough up here? or a youtube video or something showing like where you get the fix and how you do it all and such? Thanks
     
  2. jackryan

    jackryan Member

    Newcomer
    27
    0
    Apr 22, 2007
    United States
    Wrong section?

    Check out this link to the sticky in the proper area.

    Code:
    http://gbatemp.net/index.php?showtopic=154624
     
  3. nguyeth
    OP

    nguyeth Advanced Member

    Newcomer
    81
    0
    Nov 29, 2009
    United States
    oh sry about the wrong section

    so many to choose from -.-"