Acekard 2i faulty bootloader.

Discussion in 'Acekard' started by WillWill56, Aug 4, 2009.

Aug 4, 2009
  1. WillWill56
    OP

    Newcomer WillWill56 Newbie

    Joined:
    Oct 7, 2007
    Messages:
    3
    Country:
    Australia
    I have recently run into trouble with my AK2i (used with Australian DSi) when I found out about the new MoonShell 2.0.

    I installed it fine but when I ran it I just got 2 white screens. A few days later I tried running it again and it booted fine with absolutely no complaints, then later that day it white screened again without reason. It has been working on and off for a few days now and these periods seem to coincide with problems with the homebrew I have been making. WiFi in my apps works on and off for the same ROM. For example, on one boot of the .nds file, the app hangs after initializing WiFi when searching for access points and the LED of the DS never begins flashing. A few hours later and another boot and it connects fine with LED flashing and all. When Moonshell 2 boots properly and my homebrew is launched from it WiFi always works in my app, but if Moonshell 2 doesn't boot then if I boot my homebrew right after turning my DSi off and on WiFi will not work in my app.

    Does anyone have any idea what might be wrong? I have formatted my microSD card multiple times with the correct Panasonic Formatter and put a clean copy of Moonshell 2 and a fresh compile of my homebrew but no banana... [​IMG]
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    if the ak2i bootloader was corrupt or bad the ak2i would not boot on the dsi. i have not read about anyone bricking normal ds compatibility. sounds more like you killed your msd with your homebrew. reformat it and put on akaio 1.4.1 proper. then put back on just 1 thing that causes issues, like moonshell. then test. always use fresh copies, don't use the old copies incase they are corrupted.

    -another world
     
  3. WillWill56
    OP

    Newcomer WillWill56 Newbie

    Joined:
    Oct 7, 2007
    Messages:
    3
    Country:
    Australia
    Nope, with a Panasonic microSD format and fresh downloads of AKAIO and moonshell 2 it now always white screens. They are the only files on the microSD at the moment. I need a proven solution, or I'll be going into negative bananas... [​IMG]
     
  4. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    right now you need to test the ak2i on a normal dsphat or dslite. if it works then it is the bootloader and you could probably get a replacement from your reseller under the acekard 1 yr warranty. until you debug that you don't know what is wrong... it could be the msd, it could be a contact issue, or it could be the msd slot.

    goodluck!
    -another world
     

Share This Page