Acekard 21, DS, DSi

Discussion in 'Acekard' started by SekiTimewalker, May 3, 2011.

  1. SekiTimewalker
    OP

    SekiTimewalker Advanced Member

    Newcomer
    2
    Sep 24, 2010
    United States
    I have the Acekard 2i. I also have the EZ-Flash 3-in-1. Could I use the same Acekard 2i with the same firmware on both the DSi for DSi games and the DS for my GBA games? As in, is the AKAIO firmware the same?
     
  2. Tom Bombadildo

    Tom Bombadildo Tom BombaDadlo

    pip Contributor
    20
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 11, 2009
    United States
    I forgot
    If your DSi is updated to 1.4.1, then you'll have to update the firmware of your acekard to 1.4.1 (Or the 3DS update, either one will work.) To find this update, go to acekard.com and click download and there will be a link to download the firmware.
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Yes, it's the very same AKAIO for both DS Lite and DSi, there is no special version for them.
     
  4. SekiTimewalker
    OP

    SekiTimewalker Advanced Member

    Newcomer
    2
    Sep 24, 2010
    United States
    Thanks Catboy. And Gamer, I was referring to the Acekard firmware, not the DSi Firmware.
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10
    Jan 3, 2008
    Colombia
    From Where???
    the ak2i does no work in dsi-mode. you can not play dsi enhanced software in dsi-mode using any currenly produced acekard product. i'm not sure what you were asking but i wanted to make that clear for you.

    -another world
     
  6. Evo.lve

    Evo.lve All that you could be.

    Member
    2
    Oct 11, 2010
    Away from you.
    ...the fuck? [​IMG]
     
  7. Sebastian

    Sebastian GBAtemp Regular

    Member
    0
    May 3, 2011
    United States
    Chicago
    It should be said that It should if AKAIO even supports GBA roms !
    does it work now ? [​IMG]
     
  8. gautam

    gautam Advanced Member

    Newcomer
    1
    May 4, 2011
    United States
    If your acekard has been updated to work with DSi firmware 1.4, yes it will work.
    The DSi and DSi XL use the same firmware.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice