Acekard 1.4e problem

Discussion in 'Acekard' started by Koppyking, Dec 24, 2010.

  1. Koppyking
    OP

    Koppyking Newbie

    Newcomer
    4
    0
    Dec 24, 2010
    Hi Guys.

    I got a nice new & shiney DS XL for my girlfriend for Christmas.I have left it until Christmas eve to try and sort it.I thought it would be simple :-(
    I ordered an acekard2i from Lightake.It says on their site that it is compatible with the latest firmware 1.4.1.My DS is on firmware 1.4e
    I've put AKAIO 1.81 on my memory card and got 'an error has occurred' screen.I've found an update - ak2ifw_update_14_DSi and applied that,but just get the same message.
    I'm going round in circles and just keep reading about some dude called Danny Phantom?
    Sorry,but i'm not too clued up on this stuff.
     
  2. RobDS

    RobDS Member

    Newcomer
    33
    0
    Feb 24, 2007
    There is a newer firmware ak2ifw_update_141_DSi might be worth a try.
     
  3. The Pi

    The Pi Lurker

    Member
    1,638
    67
    Mar 18, 2010
    Scotland
  4. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
  5. Koppyking
    OP

    Koppyking Newbie

    Newcomer
    4
    0
    Dec 24, 2010
    Wow.Thanks guys.The lady is around tonight,so i'll have to try it tomorrow when she knows about it!
     
  6. Koppyking
    OP

    Koppyking Newbie

    Newcomer
    4
    0
    Dec 24, 2010
    Hi again guys.just getting around to looking at this again.
    Do i still need to run the DS phat/lite firmware.?
    On the Lightake site it says 'All the Acekard 2i on Lightake.com are compatiable with the latest firmware 1.4.1 , no need to upgrade since Nov.5th 2010'

    *confused*
     
  7. Koppyking
    OP

    Koppyking Newbie

    Newcomer
    4
    0
    Dec 24, 2010
    Thanks again.
    Got it sorted.
    Think i was over complicating things! :-)