Ace3DS Plus Questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by GamerzHell9137, Aug 14, 2012.

Aug 14, 2012
  1. GamerzHell9137
    OP

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    About the card,can i use it on the latests firmware or do i need to hock it on a old DS and install the kernel or w/e is called?

    Or is it possible to update without an old DS?
     
  2. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    It ships being able to work on 3DS firmware 4.3.0-10 (currently latest) as well as DSi firmware 1.44 or w/e...which is also latest. It won't be able to update without an older DS, but that is something to worry about after the next updates from Nintendo.
     
  3. GamerzHell9137
    OP

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    i dont get it.

    If i update my 3DS to 4.3.0-10 then is it gonna work on it??
    The part where u say ''It won't be able to update without an older DS'' makes me confuse.
    That means i need to have a DS so i could use it on 4.3.0-10 firmware??
     
  4. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    The Ace3DS supports the 3DS firmware 4.3.0-10.

    If some mythical Nintendo update comes along and bumps the 3DS firmware to 4.3.0-11 or something, the you will need to update your Ace3DS first, or you will end up needing to use an older DS in order to update it in the event that you updated your 3DS before your Ace3DS.

    This means that currently, you are fine to get it and it should work. The same can't be said if Nintendo releases an update.
     
    1 person likes this.
  5. GamerzHell9137
    OP

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    Ok ill update my 3DS then cause i am sick of playing Mario Kart 7 alone :D
    Thanks a lot
     

Share This Page