Ace3ds Plus - Am I a retard?

Discussion in '3DS - Flashcards & Custom Firmwares' started by sirphayze, Nov 16, 2015.

  1. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    Hi,

    i got 1x New Nintendo 3DS (fw 10.28)
    1x New Nintendo 3DS XL (fw 9.5)
    1x Nintendo 2DS (fw 8.x)

    I try moving the latest files from ace3ds website but i only get this error message (look at picture)

    What am I doing wrong?

    =)

    Thanks!
     

    Attached Files:



  2. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    Is that a NDS flashcard? If so it will either need to be updated assuming there is an update for it or you have to do some hacking to replace the whitelist to get it booting again, or get a better flashcard like the DSTwo
     
  3. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    Yes,

    Its a NDS flashcard... From official website it states it works up to latest 10.3x FW.

    I cant see any updates/hacks to make it work...

    If someone have knowledge of howto i would appreciate it alot..

    — Posts automatically merged - Please don't double post! —

    Did Nintendo block Ace3ds in some FW?
     
  4. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    123
    Dec 6, 2009
    Cyprus
    Golden rule: Upgrade flashcard first, upgrade console afterwards
     
  5. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,024
    1,805
    Dec 1, 2002
    Never heard of Ace3ds, I'd guess it was yet another generic r4 clone.

    Nintendo haven't blocked DS flashcarts since 8.x I believe.

    Post a screenshot of both the SD card root directory and the contents of the Ace3ds download. Perhaps it's something "obvious".
     
  6. Alternator47

    Alternator47 Advanced Member

    Newcomer
    64
    33
    Sep 2, 2015
    United States
    It was actually a relevant card back a few years ago because of how cheap it is. But yeah you need to update the card and then it will work with the 3ds.
     
  7. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,461
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    If you know someone who owns a DS or DS Lite (DSi maybe), you can borrow it and use it to upgrade the card, so that it works with your 3DS.
     
  8. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    When you say "upgrade flashcard" you mean put the latest FW files on the flashcard?

    Iv done just that. The flashcard shows a "game" Its called: "Ales Rider Stormbreaker (THQ)". Its when i atemt stor start this to get into flashcard menu i get the above mentioned error as seen on the picture.
    Hi i could do it. But its same as the ace3ds files from .rar

    Ill post it when im back from office.

    — Posts automatically merged - Please don't double post! —

    I would appreciate on "how" i can upgrade the card?

    — Posts automatically merged - Please don't double post! —

    I think i got a DS somewhere or if i cant find it i know a dude who still have it. So is it only possible to upgrade from DS, DS Lite, DSi?

    Im sorry if i seem like a retard =) Iv been doing this since way back. So normaly this is a piece of a cake never had problems with a flashcard neither custom CFW but my New 3ds and N3DS XL are to high fw to do CFW.
     
  9. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,911
    1,289
    Sep 12, 2009
    Belgium
    i don't know about this card in particular. but i remember with my acekard i had to put the files on the card and then update the card using the files on a 3ds (obviously one with a lower firmware that doesnt give the error) an old DS works too. and that changed what game was shown as the card.
     
  10. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    Hi, ok. The thing is on their official website it says it works from the box up to latest FW.

    Ill send them an email and maybe they will give instructions how to do it?
     
  11. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,911
    1,289
    Sep 12, 2009
    Belgium
    is your card ace3ds or ace3ds plus?
     
  12. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    Oh, i forgett to mention that?

    Its Ace3ds Plus.
     
  13. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,911
    1,289
    Sep 12, 2009
    Belgium
    you didn't forget to mention it, just wanted to make sure. from their faq

    Q: How to update Ace3DS PLUS flashcart ?
    A: Currently Ace3DS PLUS can work on the 3DS V9.5.0-22 and DSi V1.45, you don't need to update it when you receive it. If there is a new 3DS or DSi system releases in future, we will release the update patch as soon as possible.

    since the latest version is 10.3 or something like that sounds to me like their website is way outdated. their downloads are 2 years out of date. that's around the same time that my acekard stopped getting updates IIRC. i think you can't get it working. except for MAYBE the new 3ds with 9.5 FW

    edit: but then another section says

    • Work perfectly on 3DS V10.3.0-28 and DSi V1.45.
    so now i don't know what to think. their site is shit.
     
    Last edited by dimmidice, Nov 17, 2015
  14. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    Iv mailed them...and as u wrote their website state it works out of box with current FW.

    My 2ds is fw 8.x and event dont work on that system.
     
  15. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,911
    1,289
    Sep 12, 2009
    Belgium
    one thing you can do is try and update it properly. i found this video which shows the general procedure.



    you'l need a normal DS for it as i said earlier. it'l probably make it work on the 9.5fw and under ones. perhaps all of them even.
     
  16. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    Thanks ill look into that later on.
     
  17. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    On the guide u sent me it looks like he is only using his 3ds...

    But on this other guide he is using a normal DS.


    — Posts automatically merged - Please don't double post! —

    the only thing tho the "update" file is no longer on their website but i guess google could find it for me...
     
  18. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,911
    1,289
    Sep 12, 2009
    Belgium
    he's using a 3ds because that 3ds's FW is low enough. it's the same procedure whether its done on a 3ds or a DS
     
  19. sirphayze
    OP

    sirphayze Happy camper!

    Member
    137
    19
    Oct 30, 2015
    In the gray area!
    Ill try to locate a DS consol..
     
  20. voddy

    voddy No Title Available

    Member
    255
    72
    Jul 14, 2013
    United States
    it depends.. i had an acecardplus too in the past.
    The old revision is NOT(!!!!) compatible with the newer 3ds FW!
    There is no Upgrade to make it work!

    So if you got an old revision of the card you are in bad luck i guess.
    Thats the word the support gave me too back then.
    old card works up to 7.X i guess - not quite sure anymore
    i gave it away to a friend with a dsi.