Accidently updated to OFW, stuck in update loop

Discussion in 'PS3 - Hacking & Homebrew' started by Helghast, Jan 2, 2017.

  1. Helghast
    OP

    Helghast Member

    Newcomer
    10
    1
    Nov 30, 2006
    I was on REBUG CFW, let my friend borrow the PS3 and he tried signing on to PSN, which I don't have setup.

    PS3 tried updating to newest OFW, but now is stuck on installing @99%.

    I have to unplug it or it'll be stuck indefinitely.

    This is how I got my PS3 back.

    I read online that formatting / upgrading the HDD is the solution for the update loop, but I'm not so sure what CFW I was on.

    Can I use the latest (4.81.1 REX), place it in a USB, and update that way when I put in a new HDD?

    Can I save the old HDD, I have some games/saves that I'd like to recover if I can.

    Am I screwed and now in OFW?
     
  2. rasputin

    rasputin GBAtemp Advanced Fan

    Member
    938
    115
    Mar 7, 2008
    United States
    Yeah put the latest rebug on a fresh drive and give that a try.

    As for saving stuff from your old drive, i don't know. All I know is when it happened to me I couldn't access the drive not matter what i tried.

    Also I had to use a different cfw on the fresh drive, can't remember the name now, and once successful changed it to rebug. For some reason, again I don't know, rebug wouldn't take and would get stuck updating.

    Good luck
     
    Helghast likes this.
  3. Psionic Roshambo

    Psionic Roshambo GBAtemp Advanced Maniac

    Member
    1,850
    698
    Aug 12, 2011
    United States
    Don't let people use your hacked stuff... Unless your certain they can use it properly.

    I am not sure pulling the hard drive will help?

    Is this a launch PS3 where most of the firmware is stored on the system in flash memory?

    If it's a slightly newer one than most of the firmware is stored on the hard drive, and it might work.

    Edit: I think you need to hold down the power button while booting up to get into the service menu or something?

    http://www.semperthree.com/ps3recoverymenu.html
     
    Last edited by Psionic Roshambo, Jan 2, 2017
    Helghast likes this.
  4. Helghast
    OP

    Helghast Member

    Newcomer
    10
    1
    Nov 30, 2006
    This is a slim ps3, CECH-2501A.

    I did the safe mode recovery sequence, doesn't work. Goes straight to update process.

    I don't mind replacing the HDD, which would cancel the update process.

    The problem is, I don't know what previous CFW I was in, can I do trial and error, it might be 4.80.1.

    Hopefully trial and error won't brick the console.

    Thanks for the replies.
     
    Psionic Roshambo likes this.
  5. mikey420

    mikey420 GBAtemp Fan

    Member
    447
    132
    Dec 11, 2015
    United States
    Chances are the update already "fixed" the updaters SIG check. Meaning only an ofw will install but you cab try a new drive with the rebug 4.81 pup. If it works lucky you. If not you sir are now an owner of an ofw ps3
     
  6. tedmg091309131

    tedmg091309131 GBAtemp Regular

    Member
    122
    20
    Feb 17, 2016
    United States
    If you have a backup of the ps3 nand or nor you might hard mod your ps3 then restore the backup.
     
  7. happydance

    happydance GBAtemp Advanced Fan

    Member
    581
    83
    Jul 16, 2009
    I sometimes accidentaly updated my cfw ps3, games and save will remain there and will just be updated to ofw

    Usually a 99% stuck while updating is an issue with the internal harddrive. Try replacing it.