Hacking Accidentally upgrade to System Menu 4.0

jasonring

Active Member
Newcomer
Joined
Apr 12, 2009
Messages
30
Trophies
0
XP
319
Country
United States
Hi all,

I installed cios rev9 on my wii (3.3U) yesterday and I accidentally upgrade wii to system menu 4.0 from Nintendo.

I can still play backup game. However, I was not able to install new wad nor connect to Internet.

I would like to fix this problem by 1) apply necessary patches to make system 4 work. or 2) downgrade to 3.3U.

Any idea?
 

cyrex

Well-Known Member
Member
Joined
Apr 3, 2009
Messages
251
Trophies
0
Website
Visit site
XP
72
Country
Gambia, The
there are several downgrade tutorials from 4.0 to 3.3/3.2/etc. on the internet... look for it. As long as you have the HBC and the cIOS installed you are ready to downgrade. If not you are pretty much stuck with 4.0 (without HBC). Patching 4.0 isn't necessary if you want to go down to 3.3 again. Anyway i read about all the 4.0 patches are still kinda... "risky".

EDIT: i didn't see that you can't connect to the internet ... that's not good but anyway there are offline downgrade tutorials on the net.
 

kongsnutz

WOT?!?
Member
Joined
Jul 19, 2008
Messages
1,621
Trophies
0
XP
1,260
Country
United States
I don't see how you can't install wads or connect to the internet.......


You have cIOS and HBC........sooo all should be working.

4.0 can't effect internet connection either so i would check your settings and try again
 

piratesmack

Well-Known Member
Member
Joined
Mar 28, 2009
Messages
787
Trophies
0
Age
29
Location
$(pwd)
XP
148
Country
United States
tj_cool said:
The problem is maybe he did an Official update
Anyway, run the IOS downgrader and the try again

I updated to 4.0 with the official update.
I can install wads fine.

Even downgraded and did it again when I messed up my Wii a couple days ago
 

kongsnutz

WOT?!?
Member
Joined
Jul 19, 2008
Messages
1,621
Trophies
0
XP
1,260
Country
United States
official update blocks nothing aslong as HBC and CIOS are installed before hand which he said he did so i see no reason for the issues
 

jasonring

Active Member
Newcomer
Joined
Apr 12, 2009
Messages
30
Trophies
0
XP
319
Country
United States
piratesmack said:
tj_cool said:
The problem is maybe he did an Official update
Anyway, run the IOS downgrader and the try again

I updated to 4.0 with the official update.
I can install wads fine.

Even downgraded and did it again when I messed up my Wii a couple days ago

Thanks for the tips.

I found out that my internet access was down because the MTU of my LAN was set to 0 after the system update. After i reset MTU to 1500, it works now.

For the WAD installation, the problem is related to Custom WM. I use WAD manager 1.3 to overcome the problem.

So far, I was able to run downloaded wii channel from SD card. But I was not able to run wiiware (from Wad installation) from SD card. Any idea to get this working?
 

fsubassoon

Member
Newcomer
Joined
Nov 26, 2008
Messages
9
Trophies
0
XP
7
Country
United States
Sorry for the possibly very nOOb question, but I'm in the same situation, as I have accidentally updated to 4.0 through Nintendo. I had HBC preloaded, and can still access it, but am unsure if I have CIOS? Is there a way to check it, so that I can downgrade?
 

koji2009

Well-Known Member
Member
Joined
Mar 13, 2009
Messages
1,193
Trophies
0
XP
197
Country
United States
Did you use any backup loading software?
If yes, you did.

If not, chances are no you did not.

To be absolutely sure, you can use any title deleter and look up what IOS you have installed. If you have IOS 249 you have a custom IOS installed.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://i.imgur.com/M6KbNn7.jpeg