Accessing HDD with Forwader

Discussion in 'Wii - Hacking' started by denied30, Sep 1, 2010.

  1. denied30
    OP

    denied30 Member

    Newcomer
    16
    1
    Jul 29, 2010
    United States
    I am unable to access my HDD through forwarder channels. When using the forwarder, none of my emulators are able to read the HDD where I keep all my roms. I am able to access the HDD when I boot the emulators through HBC. The HDD is formatted to FAT32. Any help?
     
  2. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    what loader are you using, and what forwarder?
     
  3. denied30
    OP

    denied30 Member

    Newcomer
    16
    1
    Jul 29, 2010
    United States
    I am using Troy the Zombie's forwarders. USB loader GX is able to find the HDD regardless as to how I boot it, but fce ultra gx, Snes9x GX, and the rest cant find the HDD if I use the forwarders. They do find it if I launch them from HBC.
     
  4. denied30
    OP

    denied30 Member

    Newcomer
    16
    1
    Jul 29, 2010
    United States
    bump
     
  5. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    you need to get usb forwarders...

    for instance, pepxl's forwarders are usb.

    fceugx and vbagx have official forwarders that work from usb.(snes9xgx official forwarder coming soon)

    check out pepxls black forwarders here.

    http://gbatemp.net/index.php?showtopic=215364

    i know for a fact they work because i used them for awhile untill pepxl bitched about me posting an edited version of one of his forwarders in his thread... wich was wrong of me to do but, ya live and ya learn...
     
  6. denied30
    OP

    denied30 Member

    Newcomer
    16
    1
    Jul 29, 2010
    United States
    Thats still not really my problem. I have all my emulators and Homebrew running off my SD card. The forwarder launches fine into the emulator, but when I go to choose the USB drive as a folder it tells me it cannot be accessed. If I launch the homebrew from HBC, I do not have this problem.