A9LH/Luma Out-Of-Region .cia Will Not Boot

Discussion in '3DS - Flashcards & Custom Firmwares' started by SketchyPixel, Jul 27, 2016.

  1. SketchyPixel
    OP

    SketchyPixel Ignore what I say

    Member
    3
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    All out of region .cias just give the "Error Has Occurred. Power off." screen. I'm running A9LH, ad Luma 5.5
    I read that Luma can run .cias from other regions. Any help?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
  3. GizmoTheGreen

    GizmoTheGreen GBAtemp Advanced Fan

    Member
    4
    Oct 8, 2009
    did you perchance only install out of region cias that need decrypting?

    otherwise it should me more or less automagic. only some like bravely default hangs after menu if you don't use the lang emu setting, even on original cart.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice