A9LH install on 2.1 without a previous emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by razer86, Mar 12, 2016.

  1. razer86
    OP

    razer86 Member

    Newcomer
    30
    1
    Mar 5, 2016
    So the GF dug out her old 3DS that has been 'lost' for a while.

    Booted it up and it was running 2.1!!
    Instantly grabbed the OPT and performed a sysnand backup at 2.1.

    What is now the best way to proceed to get this up to current firmware?
    Normally by this step of the OPT guide you have restored the original sysnand which would be 9.2.
     
  2. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,205
    518
    Oct 31, 2014
    Mino city Osaka
    get retail game card that has 9.0 to 9.2 update like smash bros for pal region.
     
  3. razer86
    OP

    razer86 Member

    Newcomer
    30
    1
    Mar 5, 2016
    Hmmm, does Gateway work on a firmware this old?
     
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,956
    Jun 9, 2007
    Antarctica
    No. You'll need to either use a game cart to update directly to 9.2 (and then probably use Ocarina of Time/Cubic Ninja to hack that 3DS, if the browser your 2.1 3DS isn't compatible with browserhax on 9.2), or use a game cart to go to 4.x, and use the MSET exploit to boot RxTools temporarily, in order to upgrade to 9.2 using dev mode/pasta mode (this would give you a more "complete" upgrade than just using a game cart, and would also let you hack that 3DS via browserhax instead of needing a game).

    Also, as a last ditch effort, you could upgrade directly to 10.6 and then downgrade via OOT or Cubic Ninja, but downgrading risks soft-bricking and/or frankenfirmware, if you're not lucky. I strongly recommend against doing this last ditch effort if you can avoid it, though.
     
    Last edited by daxtsu, Mar 12, 2016
    MajinCubyan likes this.
  5. razer86
    OP

    razer86 Member

    Newcomer
    30
    1
    Mar 5, 2016
    I do have a physical OOT with the 10.6 payload already installed, was hoping to avoid upgrading, then downgrading, then upgrading again.

    Is there anywhere I can see if any of the games I currently have a physical cart have an update on them, and if so what version it is?
     
  6. razer86
    OP

    razer86 Member

    Newcomer
    30
    1
    Mar 5, 2016
    Actually, can the A9LH be installed on a console at 10.6 directly?
     
  7. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    Here
     
  8. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,956
    Jun 9, 2007
    Antarctica
    No, it cannot. However, since you've likely got a Euro 3DS, you could buy a Cooking Mama game (Bon Appetite, I think) and that will take you directly to 9.2. If you have another hacked 3DS, change the payload in your OoT cart to 9.2 and then you can use that to get started without having to worry about the browser version.
     
  9. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    You should proceed:

    a) Upgrading your console with a cartbridge to any version below the 9.0-9.2, set up rxTools and while you are in DEVMODE/PASTAMODE upgrading to 9.2 using sysupdater. Then you should consider to format an emunand on you sd, install a9lh, set up AuReiNand and upgrade your sysNand/emuNand (It depends what you want to keep with 9.2 fw) at 10.6 via system settings

    b) If you have already installed oothax, update via system settings to the 10.6 fw and then proceed with the downgrade to the 9.2 fw.
     
    MajinCubyan likes this.
  10. razer86
    OP

    razer86 Member

    Newcomer
    30
    1
    Mar 5, 2016
    I have a physical Lego Movie cart, which according to 3dsdb should have the 6.2 update. Am I able to use that to get access to the mset exploit to launch rxtools and the sysupdater?
     
  11. MajinCubyan

    MajinCubyan The Funky Super Saiyan

    Member
    GBAtemp Patron
    MajinCubyan is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    600
    972
    Nov 24, 2014
    United States
    Orre
    Mset is only compatible with 4.1 to 4.5. Like @Manuel9181 said, if you have oothax on 10.6, upgrade to 10.6 and downgrade to 9.2 from there.
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    Yes. You just need a cartridge that can get you to 4.X or 6.X. From there, you can use the MSET exploit. Afterwards, you can use rxTools and sysUpdater to update your sysNAND to 9.2.

    Edit: Do not listen to the above post. MSET is compatible with 6.X.
     
    Last edited by Lacius, Mar 12, 2016
    MajinCubyan and daxtsu like this.
  13. MajinCubyan

    MajinCubyan The Funky Super Saiyan

    Member
    GBAtemp Patron
    MajinCubyan is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    600
    972
    Nov 24, 2014
    United States
    Orre
    My bad, WikiTemp needs an update then.

    EDIT: But, all of the above methods could work for you. Just do whatever you feel most comfortable doing. If you can do the MSET, do it, probably the safest route to go.
     
    Last edited by MajinCubyan, Mar 12, 2016 - Reason: Just adding some stuff.
  14. biggan1

    biggan1 GBAtemp Regular

    Member
    227
    53
    Dec 9, 2016
    Just got 2 brand new o3ds really cheap on black friday with 2.1fw EU. Ive asked in the noob thread but im uncertain now when I found this thread how to proceed from 2.1 with maximum outcome.

    I do have a sky3ds+ so I can boot up any game if necessary!

    Do I install arm9lh right away?
    Or shoud I back up my 2.1 sysNAND with some program before I do that?

    Ive read up alot especially the 3ds.guide but I just want to be 100% sure when im proceeding from 2.1 right ahead.
     
  15. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,417
    511
    Apr 21, 2016
    Costa Rica
    do what the guide says
     
  16. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Just Read 3ds.guide Real closely, it's extremely easy and better then most options then people are saying here
     
  17. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    612
    Nov 17, 2016
    Mexico
    Do it
     
  18. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,181
    300
    Feb 7, 2016
    United States
    Lucky for you,you can install a9lh right away but I recommend doing the prep work first as instructed in the guide.One problem your going to have however is since you didn't have a 9.2 backup of your own you have to do a Ctr transfer for it which will temporarily mess up your ability to play normal ds/dsi ware games
     
  19. biggan1

    biggan1 GBAtemp Regular

    Member
    227
    53
    Dec 9, 2016
    Ok It doesnt mention anything about prep work, hence im asking. if youre on 2.1 youre directed to install arm9 right away and from there it isnt mentioned at all that you should do a sysNAND copy for safe keeping thats why im not sure to just jump at it.

    — Posts automatically merged - Please don't double post! —

    Yes Ive read and it states this guide is for me(new 2.1 o3ds) But no mention about backing up you sysNAND, only your tickets in the 9.2 ctrtransfer section.

    Thanks for baring with me, im probably overthinking it so I dont mess anything up.Its probably easier then I believe. But I have no experience with these programs and are new to the 3ds scene.

    So the proper question should be when do I make a sysNAND backup? Right after a9lh installation with hourglass9?

    This is the last piece missing from the puzzle. :)
     
    Last edited by biggan1, Dec 15, 2016