A9LH GATEWAY 3DS+LUMA

Discussion in '3DS - Flashcards & Custom Firmwares' started by SilvioPagano11, Aug 4, 2016.

  1. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    Hi...I've a problem with gateway.
    when i boot into gateway mode my 3ds stuck at black screen.I use Gateway Emunand and Sysnand with Luma
     


  2. Atro

    Atro Advanced Member

    Newcomer
    91
    32
    Aug 4, 2016
    United States
    Are you using 4.1? If you are, do you have the DSMENU.DAT on your microSD? That's been a common issue in the new release.
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    How are you trying to boot Gateway emuNAND? What version is your sysNAND?
     
  4. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    im using a9lh with luma
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    You didn't answer my questions at all. Is your sysNAND on a version >9.2? If so, you can only launch Gateway using the A9LH payload. I recommend using BootCtr.
     
  6. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    my sys is 11.0 but i can launch emunand with a9lh...
    yes i actually boot gw like luma payload
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    What are you using to manage A9LH payloads? Using luma to launch the Gateway payload will result in a black screen. Use BootCtr instead.
     
  8. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    yes i use ctrboot
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    CtrBootManager and BootCtr are not the same thing.
     
  10. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    i know. I Use CtrBoot9
     
  11. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    Why do I even bother?
     
  12. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    how i fix? plz
    how i fix? plz
     
  13. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    I've told you exactly what to do.
     
    SilvioPagano11 likes this.
  14. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    what????O.O
     
  15. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    Use BootCtr to manage your A9LH payloads. Not CtrBootManager. Not CtrBoot9.
     
  16. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    isnt the payload the problem!
    the problem is when i start gateway/classic mode
    the gw menu works fine
     
  17. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    are u here?
     
  18. M tha MaN

    M tha MaN GBAtemp Regular

    Member
    215
    23
    Apr 19, 2009
    Germany
    Take this package. That's how I use luma and GW.

    http://www34.zippyshare.com/v/rdXb6ZFj/file.html

    It will boot the right things ;)
    when you press nothing Luma3DS will be booted, by holding X GW (3.7.1) will be booted.

    When you hold Start you'll get into the BM (if you ever need to).
     
    Last edited by M tha MaN, Aug 4, 2016
  19. Atro

    Atro Advanced Member

    Newcomer
    91
    32
    Aug 4, 2016
    United States
    You ignored my answer :|
     
  20. SilvioPagano11
    OP

    SilvioPagano11 Member

    Newcomer
    23
    0
    Aug 4, 2016
    Italy
    yeah i know... i use this metod