A9LH boots to a black screen

Discussion in '3DS - Homebrew Development and Emulators' started by Drew That Gamer, Aug 28, 2016.

  1. Drew That Gamer
    OP

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    Whenever I boot my 3DS, it just boots to a black screen and not into Luma3DS. I have tried to troubleshoot this problem using Plailect's troubleshooting guide and can't get anywhere. Please help!
     
  2. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    448
    56
    May 25, 2016
    United States
    Soobway
    Does it boot into Luma menu when pressing select?
     
  3. Drew That Gamer
    OP

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    Yes.
     
  4. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    448
    56
    May 25, 2016
    United States
    Soobway
    What did you check on the Luma menu?
     
  5. Drew That Gamer
    OP

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    Autoboot sysNAND, Use sysNAND FIRM if booting with R (A9LH), Show current NAND in System Settings, Enable experimental TwlBg patches, and Show GBA boot screen in patched AGB_FIRM.
     
  6. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    448
    56
    May 25, 2016
    United States
    Soobway
    Did you tried disabling "Use sysNAND FIRM if booting with R"?
     
  7. Drew That Gamer
    OP

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    Just tried it. Still doesn't work.
     
  8. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    448
    56
    May 25, 2016
    United States
    Soobway
    How about experimental TwlBg patches?
     
  9. Drew That Gamer
    OP

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    Same result.
     
  10. LinkSoraZelda

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,980
    627
    Aug 12, 2015
    United States
    Land of the Rising Orange
    The latest Lumas aren't working at all. I personally had to change to Corbenik, and there have been other users having problems getting into Luma as well.
     
  11. Drew That Gamer
    OP

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    I'll try an older version of Luma and see if that works.
     
  12. Petraplexity

    Petraplexity Fidget-Spinning Spicy Memelordâ„¢

    Member
    389
    824
    Sep 5, 2015
    United States
    Over There
    Last edited by Petraplexity, Aug 28, 2016
  13. Drew That Gamer
    OP

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    Oops, nevermind. I forgot that hourlies NEVER work. Thanks for helping me out though.
     
  14. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,501
    5,374
    May 27, 2016
    United States
    New York
    I downloaded luma 6.1.1 with luma updater and it works fine. :)

    — Posts automatically merged - Please don't double post! —

    I think people should stick to non hourly files, that may be unstable. That why i only use official ones. :P
     
  15. Petraplexity

    Petraplexity Fidget-Spinning Spicy Memelordâ„¢

    Member
    389
    824
    Sep 5, 2015
    United States
    Over There
    Yeah, I guess. But stable builds are for sissies :ha:
     
  16. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,501
    5,374
    May 27, 2016
    United States
    New York
    Well then at least i am a sissy with a working file :P
    I rather be that than one with potential problems. Brain over brawn. :creep:
     
  17. Drew That Gamer
    OP

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    Hourlies never work for me. Sorry for being a permanent sissy.