Thread Status:
Not open for further replies.
  1. Yu-Gi-Oh 100

    OP Yu-Gi-Oh 100 GBAtemp Regular
    Member

    Joined:
    Feb 18, 2011
    Messages:
    168
    Country:
    United States
    For a while ive been running my games from usb, and for some reason when i applied wanko or whatever his names program 222 is stops right after it starts to load with a black screen.
     
  2. fattest

    fattest GBAtemp Fan
    Member

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
    I have no idea what you're trying to say but I'll venture a guess.

    You installed cIOS 222 (which is by Hermes not Waninkoko) and now you can't load games off your usb drive? And it was working fine before doing this?

    Have you heard the phrase "if it ain't broke don't fix it" ?

    What System Menu?
    What USB Loader?
     
  3. Yu-Gi-Oh 100

    OP Yu-Gi-Oh 100 GBAtemp Regular
    Member

    Joined:
    Feb 18, 2011
    Messages:
    168
    Country:
    United States
    im guessing you dont know anything then.
     
  4. OncleJulien

    OncleJulien tool of peers
    Member

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Country:
    United States
    youre my favorite new poster, btw.
     
  5. DarkShadow96

    DarkShadow96 LA96£
    Member

    Joined:
    Feb 9, 2009
    Messages:
    694
    Country:
    Canada
    Yu-Gi-Oh 100, just answer this question because it clearly shows you have no idea what you're talking about lol.
     
  6. ddetkowski

    ddetkowski GBAtemp Maniac
    Member

    Joined:
    Jun 15, 2009
    Messages:
    1,145
    Country:
    United States
    Throw us a frikkin bone, here, Yu-Gi-Oh 100.....!!!!
    If you want help, the MORE info we know, the better responses you'll get.
     
  7. fattest

    fattest GBAtemp Fan
    Member

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
    Looks like smashdude made a new account.
     
  8. Yu-Gi-Oh 100

    OP Yu-Gi-Oh 100 GBAtemp Regular
    Member

    Joined:
    Feb 18, 2011
    Messages:
    168
    Country:
    United States
    i feel sorry for you children.
     
  9. OncleJulien

    OncleJulien tool of peers
    Member

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Country:
    United States
    admirable...but just remember, whilst you pity us, we're successfully loading and playing games from our usb drives.
     
  10. ddetkowski

    ddetkowski GBAtemp Maniac
    Member

    Joined:
    Jun 15, 2009
    Messages:
    1,145
    Country:
    United States
    priceless!
     
  11. ConJ

    ConJ The Toker
    Member

    Joined:
    Jul 18, 2008
    Messages:
    923
    Country:
    Best reply ive ever seen! [​IMG]
     
  12. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    22,686
    Country:
    France
    This topic is going nowhere, you act like you make fun of people trying to help you.

    You already have the same topic for the same problem, and other users are already helping you, just continue there :
    http://gbatemp.net/index.php?showtopic=290...0&p=3615250

    Install a cIOS base 57, and tell your USB Loader to use that cIOS. problem solved.

    Topic closed.
     
Loading...

Hide similar threads Similar threads with keywords - problem, little,

Thread Status:
Not open for further replies.