A question: Using version 3.3u

Discussion in 'Wii - Hacking' started by Volky, Oct 4, 2009.

Oct 4, 2009

A question: Using version 3.3u by Volky at 4:52 AM (733 Views / 0 Likes) 6 replies

  1. Volky
    OP

    Newcomer Volky Member

    Joined:
    Oct 4, 2009
    Messages:
    13
    Country:
    United States
    After learning about all the homebrew that the Wii can do, I'm pretty new to all this, I wanted to try out the homebrew channel. My Wii system menu is 3.3u, would I need to use an older version of the Hackmii, or will the v0.5 installer work as well? I know about the twlight hack, so will it still work with my version?

    I know this has probably been asked before, but I just want to make sure before I try anything stupid. I basically have the hack all ready, I assume if the Hackmii installer does work that all I need to do is unzip it into the root directory of my SD card?

    And with all this 4.2 nonsense, would it be safer just to stay at 3.3u? Since I'm just now getting back into the wii I wasn't sure if there were any games out there that require an update of some sort.

    If you can help, thanks!
     
  2. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    You can use the twilight hack on that system and yes, it is highly advisable to use the latest hackmii installer. You do not need to upgrade at all if you do not want to, and I would recommend you do not anyway seeing you are new to this. Just follow the instructions on using the twilight hack and get the latest hackmii installer. Mostly, read the forum throughly....almost anything you can think of has been answered at one time or another here.
     
  3. Volky
    OP

    Newcomer Volky Member

    Joined:
    Oct 4, 2009
    Messages:
    13
    Country:
    United States
    Yeah I've been trying to grasp the different types of programs that I've seen a lot of you guys mention. I don't think I would attempt to do those things without a bunch of more research on my end.

    Thanks for the help. I figured I would be better off not updating anything with how the 4.2 updates are treating wii systems.
     
  4. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    And for the love of God, do NOT use the official Nintendo updater! Good luck!
     
  5. transam81

    Member transam81 GBAtemp Regular

    Joined:
    Oct 4, 2009
    Messages:
    284
    Location:
    Central California
    Country:
    United States
    Hey you are just like me, boy did i do alot of reading before modding. I am still not sure of all i can do with my Wii now, but i can tell you i can do all the things i wanted to do, when i first thought about modding. I used, Modify any Wii 4.2 & below, aka the simplistic mod. To do my mod and i have been very pleased with the results.
     
  6. Volky
    OP

    Newcomer Volky Member

    Joined:
    Oct 4, 2009
    Messages:
    13
    Country:
    United States
    Oh man you don't have to tell me twice. To be honest I would have updated yesterday when I decided to play the wii again until I saw everything that was happening on various news sites. That's one of the reasons I turned to the homebrew section, besides just curiosity, seemed like a lot of the hackers are a lot more competent here than in Nintendo.
     
  7. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Read the guide in my sig and learn.
     

Share This Page