A few quick 2DS questions...

Discussion in '3DS - Flashcards & Custom Firmwares' started by KerokeroCola, Aug 4, 2014.

  1. KerokeroCola
    OP

    KerokeroCola Newbie

    Newcomer
    3
    0
    Aug 4, 2014
    United States
    Hi, all. :)

    I just bought a cheap 2DS system and I've got a few quick questions...

    1. I want to be able to access the Nintendo eshop, is there any way to do this without updating the firmware? Mine's running 6.0.0-12U and I was hoping to keep it that way since (I think) the earlier the firmware the more likely it is to get cracked.

    2. Is there any known progress towards cracking this firmware? For cards like Gateway and its clones? Or is that really not something that's likely to happen any time soon?

    3. Are there any other reasons to avoid updating the system? Since it's not reversible, I want to be sure I'm not losing anything by updating.

    Thank you.
     
  2. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    1. No. You would be able to on a 3ds if the latest version's emunand is working. Unfortunately, it is not. As a FYI you can boot into emunand classic without a flashcard. Incidentally, you can't on a 2ds since it doesn't come in 4.5 or below firmware
    2. Not really. There's a homebrew out there that has been implied to be able to run on 4.5+ firmware. It hasn't been released yet and isn't likely to be used for piracy though.
    3. Who knows. It really a gamble at this point.
     
  3. KerokeroCola
    OP

    KerokeroCola Newbie

    Newcomer
    3
    0
    Aug 4, 2014
    United States
    Thanks for the fast response. :)

    Is there anything else besides possible future cracking for 3ds flashcarts and homebrew that would require me keeping the firmware low? Mods, accessories, etc...

    I only found a tiny number of homebrew apps/games for the 3ds... only a couple listed in the Wiki... Is that really all there is? I used homebrew on my old DSL and there was tons of apps/games available.
     
  4. Oxybelis

    Oxybelis GBAtemp Fan

    Member
    349
    74
    Jan 10, 2010
    You can try to backup current firmware with hardware mod.
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,522
    5,474
    Mar 17, 2010
    Norway
    Alola
    The only known exploit for 6.0.0 also works on the latest firmware, but supposedly can't be used for piracy (I don't think that will hold true, Team Twiizers said the same thing about DVDX and shortly after we got USB loaders), so even if you updated you would still be able to use that exploit once released. Whether there are any other exploits in 6.0.0 that are patched in later firmwares is anyone's guess, but even if there are they might never be found. If it was me I would update to access the eShop, download everything I wanted from the eShop then stay on that firmware for the foreseeable future.
     
  6. KerokeroCola
    OP

    KerokeroCola Newbie

    Newcomer
    3
    0
    Aug 4, 2014
    United States
    Oxybelis - I'd need an updated DS flashcart for that, right? I only have older ones that don't work on 6.x firmware.

    Jdbye - Thanks for the advice. It helps a lot. I think that's what I'll do. :)
     
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    no backing up via a hardware mod requires a hardware mod i.e soldering to the 2ds motherboard, the software nand dump requires 4.x FW, so the hardware mod would be the only option for backing up your current nand