a few questions

Discussion in 'Wii - Hacking' started by mikeyt1998, Nov 22, 2008.

Nov 22, 2008

a few questions by mikeyt1998 at 12:04 AM (857 Views / 0 Likes) 7 replies

  1. mikeyt1998
    OP

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    basically, i havent been on the site for about a month now and it seems alot of things have come about without me realising

    read the stickies and seems to show a 0.3 GAMMA or the backup launcher had been released and i was wondering how to get this to work with my wii (i've got 0.3b working atm).also, is it just a compatibility update or what?

    also, whats this softchip i've read about in the stickies? i know it'll be around somewhere but i thought a first hand answer would be better than one i have to read and not understand properly and ask this question anyways lol

    i'll take a quick search to see what i can find, but any replies would be appreciated [​IMG]
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
  3. mikeyt1998
    OP

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    ah thanks, does the new gamma loader work with the same cIOS as the old 0.3b then0

    i'm reading the blog but i may need reassurance on the matter lol
     
  4. zerof

    Member zerof GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    602
    Country:
    United States
    You need a newer version of the cIOS.
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    At the moment it's still the cIOS that matters not the loader, but this is about to change...
     
  6. mikeyt1998
    OP

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    can i just install the newer rev7 cIOS over the older rev6 or do i need to find a way to uninstall that?

    sorry, this would be a whole lot easier if i wasnt drunk lol
     
  7. zerof

    Member zerof GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    602
    Country:
    United States
    Just install rev7.
     
  8. mikeyt1998
    OP

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    alright, cheers i'll do it in a min when i've copied all the stuff over (Y)
     

Share This Page