9.6+ Freeshop issue

Discussion in '3DS - Homebrew Development and Emulators' started by Z-Master, Sep 5, 2016.

  1. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    I previously installed the freeshop on another 3ds with no issues(luma3ds ver.9.2). However, trying to use the freeshop on another 3ds, with the same version and CFW, results in the error: Need FW 9.6+, Seed failed: E9B70CBC2443397D. Why does this work on one 3ds, but not the other, even though they are both the same version and cfw? Thanks in advance! :)
     
  2. TheCruel

    TheCruel Developer

    Banned
    1,351
    2,886
    Dec 6, 2013
    United States
    Asking about errors can go in main freeShop thread.

    Not all titles use seed. Try installing the same title that gave you the error on both consoles. You'll get it on both if they're 9.2
     
    Last edited by TheCruel, Sep 5, 2016
  3. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    Yes, that is the error I receive on the majority of updated games.

    — Posts automatically merged - Please don't double post! —

    One installs fine on one console, while the other gives the error. Both consoles are running luma cfw with firmware 9.2.
     
  4. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
  5. TheCruel

    TheCruel Developer

    Banned
    1,351
    2,886
    Dec 6, 2013
    United States
    And all those games work on the other 9.2 console?
     
  6. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    Yes, they function properly on the other 9.2 console.
     
  7. TheCruel

    TheCruel Developer

    Banned
    1,351
    2,886
    Dec 6, 2013
    United States
    Weird, maybe it's a side effect of being downgraded or something? FW 9.2 shouldn't support crypto seeds, it didn't exist.

    Do all games give the seed error? 2048 doesn't have a seed, does that work?
     
    Last edited by TheCruel, Sep 5, 2016
  8. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    Yes, 2048 does work.
     
  9. TheCruel

    TheCruel Developer

    Banned
    1,351
    2,886
    Dec 6, 2013
    United States
    Well either way, you're going to have to update to 9.6+ to fix it.
     
  10. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    How exactly would I do that?
     
  11. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    If you have an Emunand go to your Emunand and update using system settings, make sure your CFW is enabled though. If you have a9lh you can just update your sysnand with system settings.
     
  12. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    Wouldn't that just update the Emunand to 11.0?
     
  13. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Yes but seeing as it is Emunand and protected by cfw, your sysnand would still be 9.2. Updating your Emunand to 11.0 is fine.
     
  14. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    Will I still be able to install CIAs or will I be limited to the freeshop?
     
  15. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    You can still install FBI as your CFW (probably should be luma3ds) patches signatures.
     
  16. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    What do you mean by "FBI as your CFW"?

    — Posts automatically merged - Please don't double post! —

    Wouldn't it be easier to create a new Emunand, or do these problems carry over?
     
  17. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    If you have a CFW, update your emunand. There is no risk if you unlinked your nands ( followed the old guide and finish part 3 ). But only update your emunand, not your sysnand.
    You can still install your backups..
     
  18. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    My bad, I should have properly written that sentence. You can install cia's with fbi, which would still be there (as would everything else, including your saves) as your CFW (luma3ds probably) protects everything you need. The 3ds requires signatures to install anything and your CFW signes those signatures for you, so you can do everything you want. Creating a new Emunand has absolutely no use, just update your Emunand, it's completely safe.
     
  19. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    Thanks guys for your the help. :)
    I am still not sure why I received this error in the first place.
     
  20. DarkRioru

    DarkRioru Dream Beeeeeaaaammmm!!!

    Member
    2,011
    426
    Aug 29, 2015
    United States
    looking up at the stars
    wait? freeshop works on 11.0???