9.5 Old 3ds Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by ParadoxCataclysm, Aug 30, 2015.

  1. ParadoxCataclysm
    OP

    ParadoxCataclysm Newbie

    Newcomer
    1
    Aug 30, 2015
    Mexico
    I'm in 9.5 and I want to know if its possible that I reach EMUnand or CFW.
    Maybe by spider and gateway exploit? No? U sure?

    I already have a 3ds with RxTools on it, I downgraded from 9.2 to 4.5, but I want this one to get hacked too (;

    Thank you in advance
     
  2. usernametaken

    usernametaken GBAtemp Maniac

    Member
    4
    May 13, 2015
    United States
    Beyond 9.2 you're screwed for CFW / Emunand.
     
    LameNobody likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice