9.2 Browser?

Discussion in '3DS - Homebrew Development and Emulators' started by PaiiNSteven, Dec 5, 2015.

  1. PaiiNSteven
    OP

    PaiiNSteven Newbie

    I'm asking this before I do something stupid.
    I just got my new 9.2 3DS today (bonus with the special nsmb2 :)), and I want to make sure that if I open the browser, I wont get blocked by Nintendo.
    1. Can I open it safely, without DNS?
    2. If I cant, what DNS do I have to put in?
    Thanks :D
     
  2. Ammako

    Ammako GBAtemp Guru

    Member
    10
    Dec 22, 2009
    Canada
    You can; the update nag was only implemented for the browser starting with 9.9
     
  3. Jacklack3

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    7
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    If you open it it will just say you need to update and it says that you can update if you goto system settings and such. It won't do any harm. You just are not able to use the browser.
     
  4. PaiiNSteven
    OP

    PaiiNSteven Newbie

    This is what I was worried about; I was gonna use the hb spider exploit for my 9.9 3DS but then I got the nag. Thank you for clarifying!
     
  5. MsMidnight

    MsMidnight part time fe modder

    Member
    6
    Oct 12, 2015
    kys
    Um no. You are able to use it without the nag below 9.9
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice