[7.2.0] ROP Loader Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by WateredFire19, Jan 18, 2015.

  1. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    Hi! Could i use Gateway's 2.7 launcher.dat MT Card's Launcher.dat using the Gateway GO exploit if i use ROP Multiloader/Installer/Loader .NDS first? (Which supposedly lets you run any Launcher.dat file from your SD Card.
     
  2. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,506
    1,153
    May 23, 2012
    No. MT's launcher only works on 4.x.
     
  3. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    No, the EXPLOIT it used required 4.1-4.5.
     
  4. satanicangel

    satanicangel GBAtemp Regular

    Member
    146
    105
    Mar 15, 2010
    Malaysia
    Why don't you try it and report back the results?
     
  5. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    I tried it but it just crashes the browser. But i read on another disscussion that if you install rop loader you can load any launcher.dat file with the go exploit.