5.1.2 Issues?

Discussion in 'Wii U - Hacking & Backup Loaders' started by JamesLieko, Mar 13, 2016.

  1. JamesLieko
    OP

    JamesLieko Member

    Newcomer
    29
    2
    Mar 13, 2016
    United States
    Hey there, everyone. I just went to play Wind Waker HD and realized I haven't updated my Wii U in ages. This prompted me to see if it had been hacked yet before updating.

    So, I have the mongoose server running, and I can navigate to the HomeBrU Launcher page, but if I hit AIO Kernel Exploit it just loads a white page and nothing else. Pressing A does nothing and pressing B goes back.

    I'm going to try to run it from the wj44.ml link, but I don't know how up to date that is.

    I noticed that under "Required Firmware" for the AIO it doesn't list 5.1.0/5.1.2, but the top of the page says 5.3.2 or lower. Is there a compatibility issue with 5.1.2?

    EDIT: ..The Readme says that that range is supported but not implemented. That's really annoying because I don't have any games new enough to move me to 5.3.2 and I certainly can't afford to spend any money on a new game right now. Looks like my Wii U is going back into the closet until the already supported firmware is implemented.
     
    Last edited by JamesLieko, Mar 13, 2016
  2. Azeryn

    Azeryn GBAtemp Regular

    Member
    108
    138
    Feb 1, 2016
    United States
    Exploit doesn't always work there first time. If you've tried 50+ times with no luck, you might want to look into updating to 5.3.2 so you know that's not the issue.

    I have no idea since I don't have a pre 5.3.2 console, but I thought the exploit had to be ported to each firmware.
     
  3. JamesLieko
    OP

    JamesLieko Member

    Newcomer
    29
    2
    Mar 13, 2016
    United States
    The issue isn't the exploit not working, it's that the page for the exploit doesn't even load any data. It just loads a white screen. I'm working on trying to use that wj44.ml link, four fails so far but I'll keep going.
     
  4. Azeryn

    Azeryn GBAtemp Regular

    Member
    108
    138
    Feb 1, 2016
    United States
    Yup. Not compatible. Just go rent Splatoon and update to 5.3.2 so everything will work for you.
     
  5. JamesLieko
    OP

    JamesLieko Member

    Newcomer
    29
    2
    Mar 13, 2016
    United States
    Yeah, I have a mate that owns Smash (and I think Splatoon as well). I'm going to just stop by his place and use his copy to update. I need to go buy a high-capacity SD card anyway. I still have an 8GB one sitting in mine that I used for my Wii as well.
     
  6. unbelieve

    unbelieve Newbie

    Newcomer
    3
    0
    Mar 13, 2016
    New Zealand
    I'm on 5.3.2 and suddenly i can't load loadiine either, just a white screen never loads loadiine.
     
  7. JamesLieko
    OP

    JamesLieko Member

    Newcomer
    29
    2
    Mar 13, 2016
    United States
    You should probably start your own thread. This one is effectively finished. Are you making sure to use the right Kexploit for Loadiine?