5.05 exploit first try keeps rebooting my console

Discussion in 'PS4 - Hacking & Homebrew' started by pustal, May 30, 2018.

  1. pustal
    OP

    pustal Koalafied member.

    Member
    5
    Jul 19, 2011
    Portugal
    The Matrix
    When I turn on my PS4 after turning it off, and then trying to run the exploit, it crashes, reboots (or I have to boot it again), "updates storage" and reboots again. Only then can I run the exploit again. Does this also happens to you guys? Any way of preventing it? Thanks in advance.
     
  2. Hayato213

    Hayato213 GBAtemp Addict

    Member
    8
    Dec 26, 2015
    United States
    Which one you ran Mira or Vortex Hen?
     
  3. pustal
    OP

    pustal Koalafied member.

    Member
    5
    Jul 19, 2011
    Portugal
    The Matrix
  4. Hayato213

    Hayato213 GBAtemp Addict

    Member
    8
    Dec 26, 2015
    United States
    Try Al-Azif DNS, set the Primary to 165.227.83.145 and the Secondary DNS to 108.61.128.158 or visa-versa.
     
  5. pustal
    OP

    pustal Koalafied member.

    Member
    5
    Jul 19, 2011
    Portugal
    The Matrix
    I am using it.
     
  6. Hayato213

    Hayato213 GBAtemp Addict

    Member
    8
    Dec 26, 2015
    United States
    load it from user guide not crack.bargains but restart first.
     
    pustal likes this.
  7. pustal
    OP

    pustal Koalafied member.

    Member
    5
    Jul 19, 2011
    Portugal
    The Matrix
    Run the exploit myself or does the DNS redirects the user guide to an exploit hosted somewhere?
     
  8. Hayato213

    Hayato213 GBAtemp Addict

    Member
    8
    Dec 26, 2015
    United States
    If you are using the DNS you can run it from the user's guide/help info tab under settings, as oppose to opening a webpage and loading the exploit.
     
  9. -----a

    -----a GBAtemp Regular

    Member
    4
    Apr 24, 2018
    United States
    Running Al Azif's exploit host from my local PC has been the smoothest experience for me.

    I've tried crack.bargains, an ESP8266, and the PC was the smoothest.

    The ESP8266 is my go to now, its been reliable enough that only the very first launch had problems.
     
    Sparkss likes this.
  10. KiiWii

    KiiWii GBAtemp Guru

    Member
    16
    Nov 17, 2008
    United Kingdom
  11. subcon959

    subcon959 teh retro

    Member
    12
    Dec 24, 2008
    it's weird how everyone has a different experience.

    i'm using al azif from pc at the moment, and it's 0% success rate on launch, then i press circle and it 100% succeeds instantly.
     
  12. jakkal

    jakkal GBAtemp Addict

    Member
    12
    Apr 27, 2018
    United States
    I have 100% success rate
    I think it has to do with your home network, and your internet latency / packet loss
     
  13. pandy13

    pandy13 Newbie

    Newcomer
    1
    Aug 13, 2016
    Make sure no disc in the drive.
     
  14. Peluki

    Peluki Member

    Newcomer
    1
    Jul 8, 2018
    United Kingdom
    This is the normal state of affairs with connection problems, and would think that Jakkal is steering you in the right direction with his comments Re: 'I think it has to do with your home network, and your internet latency / packet loss' - If there is any inter-connection problems for whatever reason when trying to run the HEN, it will try to start, and instead of the normal dialog HEN running advisor being provided, it will fail, and the screen will go black, advise that the storage is being updated, switch the controller off, advising and awaiting a reboot. This can also be the case using an off-line system, such as using the ESP8266! which is usually easier to check out! This can usually be observed by looking at the View Connection Status from the Network Option from the Setting Menu. If all is well and the ESP8266 has booted correctly the IP Setting, Gateway and DNS will all be set up in accordance with your normal settings, if there is a connection problem due to a Boot Failure or other anomoly in the sketch, all these setting will show as automatic, although your SSID may be showing correctly. You will then need to reboot the ESP, if you have this facility in the ESP Admin Menu, action a Reboot, or otherwise you will need to press and hold (for about 2 seconds) the RST button adjacent to the on-board USB connection, this should clear the problem, or at least allow you to check if all is well before trying to start the HEN!

    Without full details of what you are using, and how you are using it, it is difficult to provide you with a more definitive answer - Sorry!
     
    ItsmeAJ likes this.
  15. jimbo69jones

    jimbo69jones Newbie

    Newcomer
    1
    Nov 13, 2018
    Ireland
    Vortex HEN 1.8 with no issues. I used to have the same problem with reboots using Al Azif's exploit with Hen+Mira. Only downside you'll have is having to reload the games again as they are not compatible. I use the XProject package, self hosted and highly recommend it.
     
    Last edited by jimbo69jones, Nov 21, 2018
  16. Sparkss

    Sparkss Advanced Member

    Member
    2
    Jul 14, 2014
    United States
    I also use HEN (1.6, 1.7 and 1.8, just depends), not MIRA. I do recall reading that a higher success rate is possible if you let the console boot up and wait a bit before launching the exploit. Letting all of the background processes finish starting up.
     
Loading...