4.5 system settings not working on N3DS.

Discussion in '3DS - Flashcards & Custom Firmwares' started by vonfnas, Apr 29, 2015.

  1. vonfnas
    OP

    vonfnas Advanced Member

    Newcomer
    67
    15
    Jun 24, 2010
    I followed the steps found on Gateway 3DS's site, but I can't get it to work.

    My N3DS has fw 9.0.0-20E.
    I used DevMenu.3ds found in the SDK-2.3.4-folder (SDK.DevKit.3DSWare.3DS.INTERNAL-BigBlueBox).

    Everytime I try Settings -> Profile -> Nintendo DS profile I am taking to where I can edit my profile, not to the Gateway 3DS menu or Gateway 3DS mode.

    I tried to do the install procedure again and DevMenu tells me that mset_eur.cia is already installed.

    Anyone else have this problem and/or is there a solution?
     
  2. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    Gateway, in their ever-present ineptitude, forgot to let users know that if you have an emunand on your miscro sd card inside your n3ds console, the cia will install to the emunand, rather than the system nand.

    Try it with a fresh sd card.

    If your sd card doesn't have emunand already, I dunno. Retry.
     
    vonfnas likes this.
  3. vonfnas
    OP

    vonfnas Advanced Member

    Newcomer
    67
    15
    Jun 24, 2010
    Ahh! That explains it!
    But why do Gateway mention this in their post?:
    "Please be aware that this downgrades the System Settings application on your SYSNAND, so be wise and
    backup your SYSNAND (and setup EMUNAND) using the Gateway menu before you do this."

    Because that would give everyone the same problem I'm been having.
     
  4. gudenau

    gudenau Largely ignored

    Member
    3,273
    1,240
    Jul 7, 2010
    United States
    /dev/random

     
  5. vonfnas
    OP

    vonfnas Advanced Member

    Newcomer
    67
    15
    Jun 24, 2010
    What do you mean? I am using the correct mset for my region.
     
  6. gudenau

    gudenau Largely ignored

    Member
    3,273
    1,240
    Jul 7, 2010
    United States
    /dev/random
    I mean they are saying not to do this if you do not understand what you are doing, I did this just fine. I just hex edited my sd card to disable emunand.
     
  7. DSpider

    DSpider GBAtemp Fan

    Member
    313
    165
    Mar 14, 2015
    Romania
    I think that was meant as a jab at you for having little experience. :P

    Edit: Yeah, I also thought that Gateway's "(and setup EMUNAND)" should not be there. Because once you set up emuNAND, you're always going to boot into emuNAND (with that SD card).
     
  8. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,728
    366
    May 3, 2006
    France
    You need to install the cia into SYSNAND.

    To be sure that you are on SYSNAND (and not emunand), launch GW mode and then go to Settings. If you have "GW3D" before your version number, you are on EMUNAND and then the CIA will be installed on EMUNAND and this is why it doesn't work
     
  9. vonfnas
    OP

    vonfnas Advanced Member

    Newcomer
    67
    15
    Jun 24, 2010
    I kinda got that as well, that's because I acted stupid to see if he was stupid too ^^

    You get what I mean regarding emuNAND, as thier descrption will get people stuck in a loop.

    Anyways, thanks everyone for the answers, even the stupid ones ^^