4.4 and some questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hitsuagaya, Dec 12, 2013.

  1. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    Alright say you had a 3ds 4.4.0-10u and you purchased a r4i Gold 3DS Deluxe and you also purchased Pokémon X as well as Kingdom Hearts Dream Drop Distance. Now for a noob like me after sifting through these links on this topic this really was like noob paradise for me so thank you very much. But albeit I have one little question, can I really play these two retail games by using EmuNand on my r4i or is that option no longer available.

    Thanks for helping either way with this thread. :lol:
     
  2. JonnyMohawk

    JonnyMohawk Member

    Newcomer
    49
    29
    Feb 24, 2012
    United States
    First let me say I have no experience with r4i Gold 3DS Deluxe (what a ridiculous name, so many buzz words) and will be speaking from my experience with Gateway. I do know that the r4i is a clone but I have no idea where it is at with the firmware, emunand, etc.


    Pokemon X and Kingdom Hearts does work with gateways classic mode (provided you don't already have a save started on Pokemon as the keys won't match). The issue is that you need an updated emunand to use the classic mode and considering Nintendo has just released a new v7 firmware it may or may not work as 6.3 did.


    So to answer your question, probably?
     
  3. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    Searched around and found people who say that running retail carts in classic mode on 7.0 emuNAND works.

    As said above though, if you have a save in Pokemon already it won't work on emuNAND. You'll have to start a new game.
     
  4. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    YES!! So I can update to 7.0 ?? :D
     
  5. bkifft

    bkifft avowed Cuthwaldian

    Member
    598
    266
    Jun 10, 2010
    Gambia, The
    only the emunand. the real nand still needs to be 4.1 to 4.5
     
  6. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    That's fine. Thank you so very much haha. It's because of contributors like you that we noobs understand. cheers from Canada :grog:
     
  7. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    I just read that 4.5 is the only sys version that can run r4i deluxe. So does that mean I HAVE to update to 4.5 from 4.4 --_-- I thought it was ok as long as it was between 4.1-4.5??
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,658
    8,245
    Oct 27, 2002
    France
    Engine room, learning
    no, only 4.1.0 is not working with R4i deluxe v3.0. (v2.0 works)
    4.4.0 is fine. just try, and see, if it works don't update.
    Don't wait for someone else when you can just check by yourself.

    "if it's not broken, don't fix it" ;)
     
  9. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    948
    Sep 1, 2013
    United States

    Oh, so that's why Region and Firmware spoofing wasn't working for me on 3.0.

    I guess I better update to 4.5 with launcher v1 then...