4.3E with HBC 1.0.8 cannot add Bootmii

Discussion in 'Wii - Hacking' started by minter, Mar 30, 2011.

Mar 30, 2011
  1. minter
    OP

    Newcomer minter Newbie

    Joined:
    Sep 17, 2007
    Messages:
    9
    Country:
    United Kingdom
    Am wondering if anyone can help.

    I have a 4.3E system with HBC 1.0.8 installed, and have happily been running emulators from it for ages. I have recently decided to go for a full soft mod for USB loaders.

    I have been through and researched both the MODmii method, and also the Complete Soft mod with DOPmii etc.

    Obviously I need to start with a NAND backup before anything else, but have remembered that I chose not to Install BootMii on my last HBC update. It would seem I need to run the hackmii installer and add Bootmii. As I am at the newest revision of HBC, I cannot force an online update.

    I have downloaded the hackmii installer 0.8, and have extracted the boot.elf. I have placed this in an apps/update folder on my SD, but when I fire up HBC to run the installer, I cannot see an option to run it. odd, given that the readme suggests that this would be the way to do it.

    Having read the readme for the hackmii installer, I see it mentions that Bootmii is automatically loaded as an IOS on all versions from hackmii installer 1.0.7, and should be runable from the exit menu of the HBC. Have found the option, but selecting it just black screens the system and flashes the disk slot.

    Can anyone suggest where I might be going wrong? Is the only way out to uninstall the HBC all together and start again with an exploit to run the boot.elf? Am wondering if I am missing something obvious?

    Any help would be greatly appreciated.
     
  2. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,223
    Country:
    United States
    Your wii can not have bootmii installed as boot2 I guess. But it can be installed as an IOS no matter what. While inside HBC, press the home button and then click the bootmii button that you see on the screen. From there you can do a nand backup. Keep in mind, once in bootmii, you have to use the power and reset buttons to navigate through bootmii or use a gamecube controller.
     
  3. minter
    OP

    Newcomer minter Newbie

    Joined:
    Sep 17, 2007
    Messages:
    9
    Country:
    United Kingdom
    Thanks for the reply.

    Have tried that, but as i said, it seems to produce a black screen with no options and a flashing blue disk slot! or am I being a git, and it's doing a nand backup?
     
  4. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,223
    Country:
    United States
    Be more clear about when the black screen happens. When does it happen, at what step? What the LAST thing you see and whats the last button you press? Chances are it is not doing a nand backup. I bet your SD card is not compatible.
     
  5. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    Minter: I'm pretty sure the reason it is having this problem is that you have no bootmii config files on your sd. I would look around for them...
     
  6. minter
    OP

    Newcomer minter Newbie

    Joined:
    Sep 17, 2007
    Messages:
    9
    Country:
    United Kingdom
    was just looking at that myself. You're right, there are none. Does that suggest I've got to run the lodi exploit and run the hackmii installer from there to get Bootmii up and running?
     
  7. minter
    OP

    Newcomer minter Newbie

    Joined:
    Sep 17, 2007
    Messages:
    9
    Country:
    United Kingdom
    ooops, sorry deadly, the black screen happens as soon as I select launch Bootmii from the HBC home menu. I hadn't realised Bootmii had issues with certain SD cards. Its an 8gb Sandisk and I've never had any problems with HBC or running any homebrew from it.
     
  8. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    Minter: Bootmii is installed fine, so there is no problem, and probably no problem with your sd card. The problem is that you need to have bootmii config files for bootmii to run (not install) and to do anything. Otherwise, it will just display the symptoms you mentioned. Search around for some bootmii config files.
     
  9. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,223
    Country:
    United States
    Use ModMii, and select the HackMii Solutions option and follow through and select your situation and it will download everything for you, or you can just run the hackmii installer and goto "Bootmii" and select "Prepare SD Card".

    Edit: SHIT!!! I missed that this was my 2,500th post. Time to celebrate!!!!!
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    actually, using ModMii u would want to select "C" from the main menu to build config files files Bootmii (also downloads the "bootmii" folder+files)

    edit: forgot to mention, there was a bug in v4.5.1 (fixed in v4.5.2) where ModMii will crash if u tell the config builder to download the bootmii folder, so just download it from download page 2 ("BSD")
     
  11. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,223
    Country:
    United States
    My bad. I've actually have never tested it before, hence why I didn't exactly know.
     
  12. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    probably also the reason why it was buggy up until now, lol [​IMG]

    your my superstar beta tester! no more slacking off homie! [​IMG]
     
  13. minter
    OP

    Newcomer minter Newbie

    Joined:
    Sep 17, 2007
    Messages:
    9
    Country:
    United Kingdom
    Should've taken a more in depth look at MODmii! Thanks a lot fellas, yup, just needed to get the config files from downloads 2. NAND backup done!

    On with the rest of it. Thanks for your help, and XfFak, MODmii is the nuts!
     

Share This Page