4.2u Wii - cannot get Bannerbomb to work

Discussion in 'Wii - Hacking' started by Crimson Fog, Nov 29, 2009.

  1. Crimson Fog
    OP

    Crimson Fog Member

    Newcomer
    46
    0
    Mar 30, 2009
    United States
    When I have the SD card menu up and i pop in the SD card, it says, "The device inserted in the SD Card Slot cannot be used."

    Whats going on here, I have never seen this before.

    Can anyone shed some light for me?
     
  2. Riicky

    Riicky GBAtemp Advanced Fan

    Member
    607
    0
    May 15, 2009
    United States
    Reading,Pennsylvania
    is the sd card new? has it been formatted prior to usage? And have the SD card in prior to clicking the SD card menu
     
  3. rontonimo

    rontonimo Advanced Member

    Newcomer
    68
    0
    Nov 27, 2009
    United States
    If you have never seen it before then maybe your SD memory was messed up.
    Do you safe remove from the computer?
     
  4. Crimson Fog
    OP

    Crimson Fog Member

    Newcomer
    46
    0
    Mar 30, 2009
    United States
    Yes, the SD cards are good. I tried 3 different cards.
     
  5. timishu

    timishu GBAtemp Regular

    Member
    286
    0
    Jan 26, 2009
    United States
    Scatland
    Try reformatting them to FAT. I had this problem earlier on, and this fixed it for me.
     
  6. Crimson Fog
    OP

    Crimson Fog Member

    Newcomer
    46
    0
    Mar 30, 2009
    United States
    There were formatted to FAT, I'll try FAT32.

    EDIT: No go on FAT or FAT32. Now my friend got this Wii off of CL and they guy said he tried SoftModding it before and obviously failed. Maybe this is where the hang up is? I can get through it, I just need to find a way to get HBC installed and/or get the boot.elf to read off the SD.

    EDIT2: I tried FAT and FAT32 on 3 different SD cards and the files I am using are the ones from here.