4.1E & Bannerbomb cannot install wads

Discussion in 'Wii - Hacking' started by njay, Aug 21, 2009.

  1. njay
    OP

    njay Newbie

    Newcomer
    7
    0
    Mar 14, 2009
    Netherlands
    Hi All,

    a friend of mine has a wii with 4.1e

    i used the bannerbomb to install the hbc that worked fine

    but i cannot seem to install any wads with wad manager 1.5
    it always gives me an error

    anyone to help me install wads needed for neogamma?

    thanks
     
  2. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados
  3. njay
    OP

    njay Newbie

    Newcomer
    7
    0
    Mar 14, 2009
    Netherlands
    thanks will try