4.1 hbc update help?

Discussion in 'Wii - Hacking' started by daveangel, Nov 18, 2009.

Nov 18, 2009

4.1 hbc update help? by daveangel at 8:56 PM (568 Views / 0 Likes) 3 replies

  1. daveangel
    OP

    Newcomer daveangel Member

    Joined:
    Jul 28, 2009
    Messages:
    16
    Country:
    United Kingdom
    Hi

    can you give me some advice. I'm running 4.1e with the following installed

    DowngraderIOS35.dol
    Install IOS35.wad.
    Select IOS35
    CIOSv7.wad
    IOS36.wad
    BUL3g.wad
    IOS60patched.wad
    cIOS38_rev14
    preloader 0.30

    my homebrew channel is 1.0.1 ios 36 and wants to update to 1.0.6 but says there is no useable ios and refers me to hackmii. i downloaded hackmii 0.6 but that seems to be the same loader as the hbc?

    jeeeeesss im confused??
     
  2. MarioMadness

    Member MarioMadness GBAtemp Regular

    Joined:
    Nov 9, 2009
    Messages:
    124
    Location:
    On A Higher Consciousness
    Country:
    United Kingdom
    i take it you have cIOSCORP installed mate??

    grab DOP-IOS MOD v8 and have it download and install IOS34 and IOS36 with no patchs or hacks, then re-run the update
     
  3. daveangel
    OP

    Newcomer daveangel Member

    Joined:
    Jul 28, 2009
    Messages:
    16
    Country:
    United Kingdom
    yea cIOSCORP 1.01 it looks like

    ok thanks
     
  4. daveangel
    OP

    Newcomer daveangel Member

    Joined:
    Jul 28, 2009
    Messages:
    16
    Country:
    United Kingdom
    hi

    ok reinstalling ios34 and ios 36 allows the bootmii installer to run. however it says it can't install boot2 as boot1 exists. do i need to remove boot1 or is it not worth worrrying about?

    thanks for your help
     

Share This Page