4.1 > 4.2 is surprisingly hard

Discussion in 'Wii - Hacking' started by retrospect, Nov 25, 2009.

  1. retrospect
    OP

    retrospect GBAtemp Regular

    Member
    283
    53
    May 17, 2008
    I gather that my only remaining option is to find IOS70-64-v6687.wad and System Menu-NUS-v481.wad but emailing simplisticmod@gmail.com doesn't get any response. I assume that it's an automatic service. Regardless I am stuck unable to play New Mario Bros without the update, which is pretty lame. Can anyone help?

    Thanks
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    you have a PM m8
     
  3. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,563
    32
    Mar 14, 2009
    United States
    One question: WHY? 4.2 has no new features over 4.1 except anti-hax.

    If you're talking about the update on NSMB, that's actually System Menu 4.1, with the boot2 update. You should have no problems playing it if you disable disc updates. (That is a retail disc, right?)
     
  4. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    Online, no, not very complicated at all really. Craploads of automated tools to do so. great for people who don't know what they are doing.

    Offline, slightly, but not much more complicated.

    also, you can technically play NSMBW on 3.2 if you really wanted to.
     
  5. retrospect
    OP

    retrospect GBAtemp Regular

    Member
    283
    53
    May 17, 2008
    Thanks guys. I was quite happy on 3.2. I only updated because Metroid made me. Can anyone tell me how to disable the disk updates? Is it via preloader or starfall or something similar?

    Thanks
     
  6. Julian017

    Julian017 Advanced Member

    Newcomer
    90
    0
    Jan 29, 2008
    Netherlands
    The Netherlands
    It's actually very easy to play on 3.2. [​IMG]
     
  7. retrospect
    OP

    retrospect GBAtemp Regular

    Member
    283
    53
    May 17, 2008
    So, do I need to install Boot2v4 or do I need to disable updates from disks. How do I do that, only I can't find any mention of it anywhere.

    Thanks again
     
  8. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,563
    32
    Mar 14, 2009
    United States
    You could just disable disc updates. You can do so via Preloader/Priiloader.
     
  9. retrospect
    OP

    retrospect GBAtemp Regular

    Member
    283
    53
    May 17, 2008
    Thanks. Priiloader has sorted me out. God knows what IOSs and CIOSs my Wii is running now though.