4.0 and Preloader 0.28

Discussion in 'Wii - Hacking' started by kumpi, Apr 5, 2009.

  1. kumpi
    OP

    kumpi Newbie

    Newcomer
    1
    0
    Apr 5, 2009
    Gambia, The
    Hi @ all

    I have installed 4.0 and then preloader 0.28. This was a great mistake.
    My Wiimote don't work but the preloader 0.28 starts.
    I can also start the HBC with my Gamecube controller.
    When i start the preloader 0.29, it starts, but then i can't push any button to load it.
    I can start any Homebrew but not effect it without Wiimote.
    The Sytem Menu don't starts.
    Is there a chance to repair this mistake?

    Sorry for my bad english.

    kumpi