3DS XL 9.0.0 help :)

Discussion in '3DS - Flashcards & Custom Firmwares' started by MAVERICKX, Mar 9, 2016.

  1. MAVERICKX
    OP

    MAVERICKX Member

    Newcomer
    16
    1
    Feb 15, 2016
    United States
    i have 3DS XL with 9.0.0 usa and i have quistions please :)

    1- how to update from 9.0.0 to 9.2 ?

    2- i have 2DS with rxtools RXE-9.2 and i used this tutorials to install rxtools on it .. can i use the same tutorial to install rxtools on the 3ds XL ??

    3- is the o3ds,2ds and 3ds xl have the same firmware.bin ?? should i follow the same tutorials of 2ds to apply on 3ds xl ?

    4- how to copy my profile and save games from my 2DS to the 3DS XL ?

    Thank you in Advance for helping and please provide me with links and guides i should follow if you can :)
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    You don't technically need to update from 9.0 to 9.2, since they are both equally exploitable when it comes to installing cfw.
     
  3. Swiftloke
    This message by Swiftloke has been removed from public view by Sicklyboy, Mar 9, 2016, Reason: Thread has been moved..
    Mar 9, 2016
  4. MAVERICKX
    OP

    MAVERICKX Member

    Newcomer
    16
    1
    Feb 15, 2016
    United States
    can you answer my quistions please
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    1) If you still want to update from 9.0 to 9.2, pursue this guide: https://github.com/Plailect/Guide/wiki/9.2.0-Update

    2) Anything that's not an n3ds is an o3ds. So whatever works for o3ds will work for o3ds xl and 2ds

    3) Same as above

    4) Ensure that both consoles are running an emunand that's updated to 10.6 then perform a System Transfer.
     
  6. joeh1974

    joeh1974 GBAtemp Regular

    Member
    130
    15
    May 14, 2012
    United States
    Just to let you know, my N3DS is still on 9.0, and I've used the same guides for 9.2 without an issue. Running Reinand with 10.6 emunand. No reason to try and update from 9.0 to 9.2.