1. Lynn:-)

    OP Lynn:-) Advanced Member
    Newcomer

    Joined:
    May 22, 2015
    Messages:
    68
    Country:
    I've updated my old 3dsxl firmware toand now I'm getting this error.

    Can anyone help? I believe I have luna installed and also b9s
     

    Attached Files:

  2. Kubas_inko

    Kubas_inko "Something funny goes here."
    Member

    Joined:
    Feb 3, 2017
    Messages:
    6,307
    Country:
    Czech Republic
  3. am714

    am714 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 1, 2018
    Messages:
    508
    Country:
    Italy
  4. Lynn:-)

    OP Lynn:-) Advanced Member
    Newcomer

    Joined:
    May 22, 2015
    Messages:
    68
    Country:
    I updated luma before I updated the system so not sure how it's happened
     
  5. am714

    am714 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 1, 2018
    Messages:
    508
    Country:
    Italy
    Not sure about that, if you get that error it means you are not in the version 9.1 of it. Please download the latest boot.firm from the given links
     
  6. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    7,292
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - updating,