3ds V. 10.3.0-28u downgrade

Discussion in '3DS - Console, Accessories and Hardware' started by toby1978, Oct 2, 2016.

  1. toby1978
    OP

    toby1978 GBAtemp Regular

    Member
    125
    6
    Jan 31, 2016
    United States
    Hello all, i am needing some help to get this up and going. I am wanting to downgrade to 9.2 for cfw, but I need to get the homebrew launcher installed. The problem I am having is when I try to get BrowserHax going the 3ds is telling me that I need to do a system update to use the Internet browser. If i update that would seal my fate. Is there a way around this? I do not own any of the games to do the other hax. Thanks to anyone that can help guide me!
     


  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    Follow this guide https://github.com/Plailect/Guide/wiki it should help.
    You also will need an expliot game. Cubic Ninja is being sold at some gamestops for 20 dollars.
    You can also pick up oot3d selects and powersaves at gamestop
     
    Last edited by xtheman, Oct 2, 2016
  3. toby1978
    OP

    toby1978 GBAtemp Regular

    Member
    125
    6
    Jan 31, 2016
    United States
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    Some won't work but other then the 3 games i told about (cubic ninja, freakyforms deluxe, oot3d plus powersaves) require a hacked 3ds to install.
     
  5. toby1978
    OP

    toby1978 GBAtemp Regular

    Member
    125
    6
    Jan 31, 2016
    United States
    so my gamestop has 2 of the games. If i go get Cubic ninja, I should be able to get the homebrew launcher on this thing to complete a downgrade to 9.2. I justr want to be sure so I dont waist a trip.
     
  6. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    I would try the browser version-check bypass first. Did you update from a cart? If so, it won't work.
     
  7. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    You buy cubic ninja. then start the guide at homebrew launcher (no browser) https://github.com/Plailect/Guide/wiki/Homebrew-Launcher-(No-Browser)
     
  8. hacksn5s4

    hacksn5s4 Banned

    Banned
    4,332
    450
    Aug 12, 2015
    He's on 10.3 just use browser hax use the browser nag bypass
     
    Last edited by hacksn5s4, Oct 2, 2016
  9. toby1978
    OP

    toby1978 GBAtemp Regular

    Member
    125
    6
    Jan 31, 2016
    United States
    I never updated anything! I try to use BrowserHax and it tells me to do a sys update to usr the Internet Browser

    — Posts automatically merged - Please don't double post! —

    how do i get that
     
  10. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
  11. toby1978
    OP

    toby1978 GBAtemp Regular

    Member
    125
    6
    Jan 31, 2016
    United States
  12. toby1978
    OP

    toby1978 GBAtemp Regular

    Member
    125
    6
    Jan 31, 2016
    United States
    I was able to boot up the Homebrew Launcher but I am not able to install it to the menu! I just get errors!
     
  13. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    You can't install homebrew to homemenu with just broswerhax. follow this guide
    https://github.com/Plailect/Guide/wiki
     
  14. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    Set your DNS to Manual and both primary and secondary to 107.211.140.065
    Open your themes (Home Icon on bottom screen top left) and change it (you can even press default) then close it.

    Then do ALL steps from here:
    https://github.com/Plailect/Guide/wiki/Homebrew-Launcher-(Browser)
     
    Last edited by cravas, Oct 2, 2016
    toby1978 likes this.
  15. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    He is trying to downgrade to 9.2. Don't tell him to stop doing the guide.
     
  16. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    He is trying to downgrade to 9.2. Don't tell him to stop doing the guide.
     
  17. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    He is trying to downgrade to 9.2. Don't tell him to stop doing the guide.

    — Posts automatically merged - Please don't double post! —
     
  18. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    I never told Him to stop.
    Only mentioned that IF He wants to only have menuhax, He can stop there but if it is to install A9LH, then all He has to do is continue with it.
     
  19. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    But stoping at menuhax won't give him cfw. Which is his main goal. Their is no way to setup menuhax and boot cfw with it by stopping at a point of the new guide.
     
  20. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    This is going way off topic but OK, you win.

    @OP the isntructions I gave you were meant to solve the problems you were haveing booting browserhax and installing menuhax (that you need to have to follow the guide).
    So, disregard the part I say "if you only want menuhax, stop at step 20". (I'll even edit my post to erase that instruction)

    Nonetheless, those instructions will work on a 10.3.0-28 FW for sure. No need for you to struggle with Cubic Ninja, Freakyforms and whatnot (although it's always good to have one of those).
     
  21. toby1978
    OP

    toby1978 GBAtemp Regular

    Member
    125
    6
    Jan 31, 2016
    United States
    I have it now, but now i am having a problem getting rx tools going from the browser. I go to launch.rxtools.net and I get forbidden error. Is there another way to get RX tools with cold boot going?
     
  22. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    Why are you launching RX Tools???
    I assumed (and everyone who is replying to this) that you're going for A9LH.
    Or at least to downgrade to 9.2.

    The page I linked you above as it all for you to downgrade to 9.2 and there's nowhere there that tells you to launch RX tools.
    STEP 21:
    https://github.com/Plailect/Guide/wiki/9.2.0-Downgrade