3ds shows wrong firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by venator64, Nov 16, 2014.

  1. venator64
    OP

    venator64 Newbie

    Newcomer
    1
    0
    Nov 16, 2014
    United States
    I heard that gateway compatibility was coming to the 9.x firmware series so I updated from 6.0.0-11u. There was an error during the update and my 3ds restarted. It seems to have 9.x features such as themes but still says 6.0.0-11u in system settings. Has anyone heard of this happening and will this cause any problems with using a 9.x flashcard. Also my dstwo started giving me an error upon selecting it but i assume that’s because i forgot to update its firmware.
     
  2. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States
    Yes, it's common. Just attempt the update again. I don't think what you have right now makes any difference, though.
     
  3. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    there have been a few reports about this happening in, where it didn't download the update completely, but still installed it
    can't you just update again or does it tell you, that your version is the latest?
     
  4. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Yes, it has become somewhat common (Nintendo not doing the safety work properly). Just execute the update procedure again.

    Edit: Thank you guise, I only posted here in desire to be ninja'ed.
     
  5. ernilos

    ernilos GBAtemp Regular

    Member
    152
    140
    Aug 28, 2013
    Just format sysNand, and try update again and you will be done :)
     
  6. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    little addition, if you are having an unstable internet connection in general, you might consider letting it download the update completely first (in sleep mode for example) until the popup message promts to update and then you shouldn't have any problems installing it this time
     
    Quincy likes this.