3ds & R4 card error issue

Discussion in '3DS - Console, Accessories and Hardware' started by keroroslayer, Jan 10, 2013.

Jan 10, 2013

3ds & R4 card error issue by keroroslayer at 12:22 PM (1,111 Views / 0 Likes) 5 replies

  1. keroroslayer
    OP

    Newcomer keroroslayer Newbie

    Joined:
    Nov 25, 2012
    Messages:
    5
    Location:
    Poland
    Country:
    Poland
    Hi there!
    Because I did not make it right after 2,5 h work (google, my knowledge) I decided to write here. Some person I know decided to upgrade the console trough its settings to the latest firmware which caused in every attempt this error (here 3ds not DSi) :
    [​IMG]
    My ds lite runs this R4 card without any problem. 3ds on the other hand runs my acekard. So the problem is that R4 won't run on 3ds ( here you go the picture):
    [​IMG]
    What I've done so far: format settings of console as well it soft to fabric installment ( but without any success), format with program->SD cards ( this in R4 and one 2GB in console) - same failure, upgrade R4 card to latest 4.4 ( still got this error above).
    I'm helpless, please give me some advice of yours, cheers!
     
  2. prectorian

    Newcomer prectorian Chef Kirby

    Joined:
    Oct 10, 2010
    Messages:
    65
    Country:
    Your console been upgraded to v.4.5.0-10, it blocks all use of flash cartridges that hasn't been upgraded to bypass that latest console firmware.
    You need to find out if R4i-sdhc.com has an upgrade for it to work on that firmware or not. If there is, you need to borrow someone else's console/your other ds console which is still below that firmware to perform the upgrading. Only after that you can then use your cartridge on your own 3ds console. If there isn't any upgrade from the r4i's official website, then just wait until it's available or if none ever comes around, then it means it'll never work. The acekard 2i is also falling behind in it's upgrade updates.
     
  3. keroroslayer
    OP

    Newcomer keroroslayer Newbie

    Joined:
    Nov 25, 2012
    Messages:
    5
    Location:
    Poland
    Country:
    Poland
    Thanks for replay.
    But I downgraded the firmaware on 3ds to fabric duh. Anyway I will try your hint "You need to find out if R4i-sdhc.com has an upgrade for it to work on that firmware or not" - what is the name of this file?
    I rly like my acekard, which works both on my ds lite and her 3ds:P
     
  4. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
    there is NO way to downgard the 3ds (at this time)

    you may need to BUY a new card
     
  5. prectorian

    Newcomer prectorian Chef Kirby

    Joined:
    Oct 10, 2010
    Messages:
    65
    Country:
    You can't downgrade your 3DS console's firmware. It's permanent one way process. Unless you take it to Nintendo and ask them to reprogram it. Which of cause they don't cater to such services.

    As for your question, just go to r4i-sdhc.com (which is the site on the cart's sticker that you shown in the above post), see under downloads/updates, find one that matches your cart's name-current firmware that says 'v.4.5.0-10 compatible' or something within that line. That is if it exist from that site. If not, wait for the site to release it or buy a new cartridge that has been upgraded to bypass that v.4.5.0-10 firmware.
     
  6. keroroslayer
    OP

    Newcomer keroroslayer Newbie

    Joined:
    Nov 25, 2012
    Messages:
    5
    Location:
    Poland
    Country:
    Poland
    Oh, so I did not downgrade it but just reset settings - how sweet, love you Nintendo-_- thank you both for enlighting me.
    I will look for this file and write whereas it worked or not. Till this moment do NOT close this topic admins.

    Cheers!
     

Share This Page