3ds on 5.1 and no browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by MikeDX, Mar 24, 2017.

  1. MikeDX
    OP

    MikeDX Member

    Newcomer
    17
    38
    Jan 5, 2017
    Got an old 3ds running 5.1.0-0E

    Looked on 3ds.guide, seems I'm kinda screwed as i don't have a browser installed


    Any options?

    Thanks in advance <3
     

    Attached Files:

    Last edited by MikeDX, Mar 24, 2017
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,110
    Jan 11, 2016
    Japan
    日本
    MSET?
     
  3. Matthew

    Matthew GBAtemp Advanced Fan

    Member
    510
    1
    Dec 8, 2009
    Hampshire
  4. MikeDX
    OP

    MikeDX Member

    Newcomer
    17
    38
    Jan 5, 2017
    I thought that at first but it seems that's only 4.x and 6.x

    Ooh, i have a zelda link between worlds - apparently that updates to 6.2!

    Thanks, will try that tomorrow
     
  5. Zaphod77

    Zaphod77 GBAtemp Fan

    Member
    318
    75
    Aug 25, 2015
    United States
    Stiil won't add a browser, but there are other game hax to use.
     
  6. MikeDX
    OP

    MikeDX Member

    Newcomer
    17
    38
    Jan 5, 2017
    On 6.2 i can use MSET (using nds cart) so that may be the winner
     
  7. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    942
    356
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Yep you need to update to 6.2 or 9.0-11.2. On 9.0 you can use soundhax.