3DS on 11.3. Asking for update

Discussion in '3DS - Flashcards & Custom Firmwares' started by steocullen91, Jul 5, 2017.

  1. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    I haven't used any of my 3DS consoles in a while but I have a 2 of them, an old one and a nex 3ds xl. Both are asking to do a system update upon startup. I'm not even on the latest luma at the minute but both have a9lh. What should I do about the update assuming I shouldn't do it?
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    6,104
    2,436
    May 11, 2008
    United States
    If you're on A9LH and Luma3DS, the update to 11.4 will be safe. You should also make sure you're on the latest version of Luma3DS that's compatible with A9LH, which is version 7.0.5.

    If you want to be able to use newer versions of Luma3DS, you need to update from A9LH to B9S. Doing so will allow you to update to Luma3DS version 8.1.
     
    Zidapi and Quantumcat like this.
  3. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    Thanks for the reply. My friend has a new 3ds also that's on 11.4. Can this be modded? I've seen something about using a ds flash cart but I'm not to sure which one or what to do. The guide basically just says use a cart and install boot9strap. I have a currently running a9lh new 3ds xl if that's any good for it.
     
  4. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,539
    663
    Oct 10, 2009
    United States
    I think u can do dsihax with it assuming u use ur system on 11.4.0-37. I don't know the specifics of that hack since I hacked mine a different way.
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    6,104
    2,436
    May 11, 2008
    United States
    You have three options to install CFW onto an 11.4 3DS:
     
    Quantumcat likes this.