3DS Gateway firmware question

Discussion in '3DS - Flashcards & Custom Firmwares' started by ahbba, Apr 29, 2014.

  1. ahbba
    OP

    ahbba Advanced Member

    Newcomer
    78
    3
    Mar 5, 2014
    United States
    It says that gateway only works on 3ds with firmware below up to or below 4.5.0. What if I have a 3ds with firmware 4.5.0-10U? Will this work with gateway? I know it's a noob question but I just wanted to make sure before I buy a 3ds.
     
  2. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,398
    993
    Nov 29, 2010
    Portugal
    Behind you
    Yes it will.
     
  3. bostonBC

    bostonBC GBAtemp Maniac

    Member
    1,150
    289
    Aug 17, 2011
    United States
    Don't update it further or you will lose the ability to use the Gateway.
     
  4. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,018
    460
    May 8, 2010
    United States
    the "-10U" part indicates the version of eShop that runs on that firmware, and the region of that 3DS (U = US). the eShop version is not used to determine Gateway compatibility, which is why you're good to get a 4.5.0-10U 3DS.

    :)
     
  5. Arras

    Arras GBAtemp Guru

    Member
    5,858
    2,673
    Sep 14, 2010
    Netherlands
    The last number doesn't really matter for compatibility with anything. "higher than 4.5" refers to 5.X+.