3DS freezes on any ds multiplayer (local play) options.

phoenixugur

Member
OP
Newcomer
Joined
Jan 6, 2022
Messages
5
Trophies
0
Age
32
XP
41
Country
Turkey
Hello, I am new to a 3DS and to your forum. Please forgive my ignorance. I have been searching for this problem online but I could not find any solution.

My console : old 3DS XL
Verison: Sys 11.15.0-47E
CFW : Luma3DS v10.2.1
Problem : DS multiplayer option does not work,
DS multiplayer was working after CFW. I tried it with my DS lite and DSI, I don't know why or when it stop working.
I tried TWL Fix-CFW from homebrew launcher with no success.

Problem repeats at:
System Setting >>> Internet setting >>> Nintendo DS Connections >>> Nintendo Wi-Fi connection settings >>> Search for an access point = System stuck, I return to the menu with the home button.

Download Play >>> Nintendo DS = System stuck, I return to the menu with the home button.

DS game on the Menu (via NDS forward generator) >>> Multiplayer = System stuck, I return to the menu with the home button.
DS game via twilight menu++ >>> Multiplayer = System stuck, I return to the menu with the home button.

DS game via an R4 card >>> Multiplayer = System stuck, I return to the menu with the home button.

Update :
After I read @Sirius1428 's topic. I decided to check my wi-fi card. My card was fine but its socket has some oxidation. I have cleaned it with alcohol, but the rust ate lots of metal. Thus I need some soldering. Unfortunately, I don't have the skill or tools. Since it still works perfectly with 3ds games and e-shop. I will use it as it is.

IMG_20220220_151020.jpg
IMG_20220220_151545.jpg
 
Last edited by phoenixugur,

LumenLunar

New Member
Newbie
Joined
Jan 15, 2022
Messages
2
Trophies
0
Age
14
XP
3
Country
Australia
I don't think anyone has ever came upon this problem with the CFW, I think if it isn't the other DS's problem, then your 3DS's download play is broken for some reason. I personally have no idea how this could happen, or what has completely happened, but this is very odd. Best of luck!
 

Sirius1428

Member
Newcomer
Joined
Aug 25, 2018
Messages
11
Trophies
0
Age
27
XP
66
Country
Mexico
Hi! I just found your thread and I seem to have the same problem as you, it is weird since my old3ds was working perfectly until yesterday, I can't seem to find much info about this particular problem or the cause, and those that claimed to have a similar situation never found a solution apparently, nevertheless I'll keep looking for a possible solution and see if I can find more info on this problem
 

phoenixugur

Member
OP
Newcomer
Joined
Jan 6, 2022
Messages
5
Trophies
0
Age
32
XP
41
Country
Turkey
Hi! I just found your thread and I seem to have the same problem as you, it is weird since my old3ds was working perfectly until yesterday, I can't seem to find much info about this particular problem or the cause, and those that claimed to have a similar situation never found a solution apparently, nevertheless I'll keep looking for a possible solution and see if I can find more info on this problem
Yes, mine is also the same. It was working. One day it just stopped working.

Thank you. I checked your topic and got encouraged to check my wi-fi card. My problem was oxidation and corrosion..
 
Last edited by phoenixugur,
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Had a great day at the beach, tanned and relaxed then a great night... If I could bottle...