3DS and acekard 2.1.0-4E

Discussion in 'Acekard' started by tiggerlator, Aug 30, 2011.

  1. tiggerlator
    OP

    tiggerlator GBAtemp Regular

    Member
    204
    1
    Mar 15, 2009
    Can somebody just confirm for me that the acekard 2i does suppport the 3ds firmware 2.1.0-4E?

    If it does not support it out of the box, how do i make it support it?

    Thanks.
     
  2. Nathanaël

    Nathanaël GBAtemp Regular

    Member
    274
    0
    Jul 5, 2011
    Nauru
  3. tiggerlator
    OP

    tiggerlator GBAtemp Regular

    Member
    204
    1
    Mar 15, 2009
    I just looked on there, there is no mention i can find of 2.1.0-4 3ds support.
     
  4. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    There may be no mention of 2.1.0-4 however it does with the latest download.
     
  5. tiggerlator
    OP

    tiggerlator GBAtemp Regular

    Member
    204
    1
    Mar 15, 2009
    Thankyou Buleste, i have just ordered one from xpertron, which they say is pre updated for dsi 1.4.3E and 3ds 2.1.0-3, so it will indeed support 2.1.0-4.