3.4 and wads

Discussion in 'Wii - Hacking' started by DigitalSquirrel, Nov 24, 2008.

Nov 24, 2008

3.4 and wads by DigitalSquirrel at 10:07 PM (4,231 Views / 0 Likes) 7 replies

  1. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States
    Can anyone tell me if the wad manager in HBC can install wads under the 3.4 update?
     
  2. g4jek8j54

    Member g4jek8j54 GBAtemp Fan

    Joined:
    Aug 30, 2007
    Messages:
    459
    Country:
    United States
    No, I don't think so.
     
  3. Wabsta

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    try downgrading to 3.2
     
  4. RadioShadow

    Member RadioShadow GBAtemp Advanced Fan

    Joined:
    Aug 30, 2007
    Messages:
    525
    Location:
    UK
    Country:
    United Kingdom
    See this topic.
     
  5. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    install ios16 with wad manager 1.3(assuming HBC was installed prior to this) then dl the wad manager modified to run off it(Google is your friend for this and the ios16 files) then install cIOS 36 Rev7.wad(thats here on this site somewhere search for it.)and the normal wad manager 1.3 will work with fake signed wads.
    you don't have to downgrade(like the above posters have suggested) unless you want to, you can do everything in 3.4 but use DVDx and install cIOS's with the normal installer(wad form install only.) Twilight hack works now though! [​IMG]
     
  6. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States
    Why? I'm not looking to downgrade.
     
  7. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States
    Can WADs be installed at all on 3.4? Even if you're using the updated twilight hack?
     
  8. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    they can with Wad Manager or i wouldn't have posted what to do to get fake signed(every type) wads to work, wad manager(with out cIOS) only works with official (signed by Nintendo)wads such as ios's or wiiware/vc/ games and official channels(
     

Share This Page