3.3U downgrade .wad error

Discussion in 'Wii - Hacking' started by ww2airforce, Dec 14, 2008.

Dec 14, 2008

3.3U downgrade .wad error by ww2airforce at 1:45 AM (1,525 Views / 0 Likes) 3 replies

  1. ww2airforce
    OP

    Newcomer ww2airforce Newbie

    Joined:
    Dec 13, 2008
    Messages:
    9
    Country:
    United States
    so im trying to downgrade my 3.3U wii using this tut http://gbatemp.net/index.php?showtopic=112945 i downloaded the files form the video to my sd card
    on step 3 it says to "load IOS16-64-v257-prod.wad" that file didnt come in the file that was on youtube i have looked arund the internet and havent been able to find this file
    also when i try to install any of the .wad it looks like this

    Code:
    [-]Opening WAS file, please wait... OK!
    
    [-]Installing WAD, please wait...
    ÂÂÂÂ>>Installing ticket... ERROR! (ret = -2011)
    
    ÂÂÂÂ Press any button to continue!
    does any one konw what is going worng or how to fix?

    thanks so much
     
  2. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    you didn't follow the guide correctly read it again then follow along with it...
    that file can not be distributed with that package because it is copyrighted Nintendo code and that would be illegal... however if you use google you can get it...
    do a search like this: load IOS16-64-v257-prod.wad rapidshare
    you will find it...

    -kitt050383
     
  3. ww2airforce
    OP

    Newcomer ww2airforce Newbie

    Joined:
    Dec 13, 2008
    Messages:
    9
    Country:
    United States
    it took me forever to find that .wad file but i found it thanks for the help [​IMG]
     
  4. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    No prob... Your very welcome...

    -kitt050383
     

Share This Page