3.3 - 3.2 games compatibility & a dvdX question

Discussion in 'Wii - Emulation and Homebrew' started by vegeta4ss, Nov 29, 2008.

  1. vegeta4ss
    OP

    vegeta4ss GBAtemp Regular

    Member
    2
    Nov 16, 2008
    United States
    where can I find info regarding which games will not work on a 3.2U system but would work on a 3.3U? I want to downgrade for all the right reasons but if some of my backups will no longer work then that sucks.

    I looked in the wiibrew wiki but I couldn't find anything specific to this, and I know its probably common knowledge to a few of you.

    --------------------------------------
    Can dvdx normal install run alongside of the advanced ios249 build? I have a friend who for some reason really wants dvd playback support now that he has gamma loader, and I was always told to remove the old dvdx first. I dont want to brick anything.
     
  2. M31Supernova

    M31Supernova Member

    Newcomer
    1
    Nov 21, 2008
    United States
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice