3.2U Wii + Argon +HBC

Discussion in 'Wii - Hacking' started by codone, Dec 25, 2008.

  1. codone
    OP

    codone Member

    Newcomer
    1
    May 21, 2008
    United States
    I tried to wade through way, way too much information (and misinformation)... Maybe someone that knows the truth can help me with a simple question?

    My Wii:
    * 3.2U
    * Argon modchip (plays backups and GC backups fine)
    * HBC (I think it's the older .9 version) works fine -- i use it to play SNES games
    * Gecko OS(through HBC) plays games from other regions

    I'm sure one of these newer games coming out will eventually force me to update to 3.4. If I upgrade to 3.4, will I lose any of my current functionality?

    Thanks all!
    Codone

    PS -- Again I apologize, I know talk of 3.4 has made everyone sick of hearing about it -- I know I am... But my problem is there is so much misinformation about "installing 3.4 will delete HBC", etc, etc, it was impossible to find out the truth. Please, instead of flaming, can someone just give me a simple answer? Thanks!
     
  2. Raziel5000

    Raziel5000 GBAtemp Regular

    Member
    2
    Oct 23, 2008
    United States
    i am not a modchip user, but i believe you can wufe the necessary cios from the game to do the updates to make the game playable without updating firmware at this point, also if starfall is compatible with your chip, you might want to install that to skip auto-updating. But like i said, i am not a modchip user.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice