3.2U/3.4U Wii - ERROR! (ret = -1022)

Discussion in 'Wii - Hacking' started by evanhunter, Dec 26, 2008.

Dec 26, 2008
  1. evanhunter
    OP

    Newcomer evanhunter Member

    Joined:
    Dec 26, 2008
    Messages:
    19
    Country:
    United States
    Hello Everyone!

    I hope you all had a great holiday. And thank you in advance for any help anyone can provide for me.

    I am currently running a Nintendo Wii with v. 3.2U. I also have a Wii running 3.4U. Both have the Twighlight Hack applied, Homebrew is working, and all seems well.

    I have Wad Manager v1.3 from Waninkoko on my SD card. I am able to load MOST WAD files. For example, World of Goo, Contra III, and Sonic Spinball all loaded and ran great.

    Super Mario Bros., Super Mario 64, Metroid, and Super Mario Bros. 3 all WILL NOT load. The get to "Installing content #00... ERROR! (ret = -1022). Always. I've downloaded from multiple sources, and still have the same errors.

    Formatted in FAT32 (it's a 2GB SD card). No luck. Same problem. I've re-downloaded from about three sources. Still the same error. I've formatted it in FAT32 (no quick format this time). Still errors out. And it's a brand new Sandisk SD card.




    I've been on Google bouncing all over for about 3 hours and I'm ready to pull my hair out! Any help would be greatly appreciated.
     


  2. evanhunter
    OP

    Newcomer evanhunter Member

    Joined:
    Dec 26, 2008
    Messages:
    19
    Country:
    United States
    Someone out there has to have seen this besides me?
     
  3. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    Try FAT16.

    A SD card shouldn't really have a need for FAT32.
     
  4. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    Fat32 has always worked good for me. But give it a go, it might work
     
  5. Alttabstwist

    Newcomer Alttabstwist Member

    Joined:
    Dec 14, 2008
    Messages:
    32
    Country:
    United Kingdom
    I'm having the exact same problem, ecept for me I cannot install any programs. The old WAD manager worked fine, however I had to re-download it and it no longer works. If this is important, on the homebrew channel I can choose wad manager however no description is available, so maybe it's something with my SD layout?
     
  6. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    I believe more than likely evanhunter you have a corrupted Sd card
     
  7. evanhunter
    OP

    Newcomer evanhunter Member

    Joined:
    Dec 26, 2008
    Messages:
    19
    Country:
    United States
    I thought I had a corrupted SD card, too. I just replaced my 2GB Sandisk (I bought last week) with a 1GB Kinston. Same results. I have not formated into FAT16 yet. I have Windows XP and don't have that option so I need to find a program to do it for me.
     
  8. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    is ypur memory full? or too full to install the wad? is so copy some channels to your sd then delete them then try again if not pm me a link 4 the wad/wads and i'll test on mine,
     
  9. evanhunter
    OP

    Newcomer evanhunter Member

    Joined:
    Dec 26, 2008
    Messages:
    19
    Country:
    United States
    I PM'd you a link. I have plenty of room on my Wii space wise. I can't come up with anything else. I'm dying...LOL
     
  10. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    the title installed fine but when i ran the channel i got a black screen and wiimore disconnected that could be a missing ios on my part or its a bad wad, what region is the wad, is it an official virtual console game or a custom channel?
     
  11. evanhunter
    OP

    Newcomer evanhunter Member

    Joined:
    Dec 26, 2008
    Messages:
    19
    Country:
    United States
    NTSC-U region. And it's SUPPOSED to be an official Virtual Console game.

    Not sure if I can post links like that. Sorry if I pissed off a mod. That's another one for Super Mario 3. I've tried 4 different WADs for SMB3. Yet, other ones work fine.
     
  12. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
  13. that_dude

    Newcomer that_dude Member

    Joined:
    Nov 21, 2008
    Messages:
    15
    Country:
    United States
    Are you sure U can install CIOS_fix.wad without any errors?

    I had the same problem. Reinstalling CIOS_fix.wad solved it for me.
     
  14. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    same result mate
     
  15. evanhunter
    OP

    Newcomer evanhunter Member

    Joined:
    Dec 26, 2008
    Messages:
    19
    Country:
    United States
    Just installed CIOS_fix.WAD again and no change.

    nutta_nic - There has got to be something wrong with my machine. Grant it, they won't play on your machine, but they will at least install. I don't even get that far.

    I cannot figure this out at all...
     
  16. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    have you try installing 3.2x again or for the 1st time?
     
  17. evanhunter
    OP

    Newcomer evanhunter Member

    Joined:
    Dec 26, 2008
    Messages:
    19
    Country:
    United States
    For what it is worth...it seems like they are all Nintendo game WADs.

    Posts merged

    3.2x? I'm not sure how I'd go about doing that.

    I'm currently on 3.2U.
     
  18. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    x is just e or u depending on your region
     
  19. evanhunter
    OP

    Newcomer evanhunter Member

    Joined:
    Dec 26, 2008
    Messages:
    19
    Country:
    United States
    I've never tried to install 3.2U. My console was in 3.2U when I installed the Homebrew, etc. No updates have been done since. My other Wii was 3.4U but it doesn't work either. Like I said, most everything works accept these dang Nintendo WADs.
     
  20. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    ok im about to try a wad i just got myself, its larger than your so at least thats something
     

Share This Page