3.2 Upgrading to 4.1 + Question

Discussion in 'Wii - Hacking' started by SumAznGuy, Sep 21, 2009.

Sep 21, 2009
  1. SumAznGuy
    OP

    Newcomer SumAznGuy Newbie

    Joined:
    Sep 20, 2009
    Messages:
    9
    Country:
    Australia
    Hey all, Trying again because no one responded when i posted this in the Noob Paradise thread [​IMG]
    Since there's a few new games coming out and i can't be bothered installing each individual missing IOS, i wish to upgrade to 4.1. I have a 3.2U wii which was originally home-brewed with EmperorOfCanada's Gamma Guide(Really old, i know) + IOS 38,53,55 and i've already made a NAND back-up(Oh yeah, i have Bootmii as boot2). I have a few questions:

    1: Since cIOS38 rev14 apparently has a bug that stops DL discs(SSBB in my case, a retail copy) from working, which cIOS38 revision should i use?
    2: Do i have to run the Trucha Bug Restorer or not?
    3: To update to 4.1, i have to use Waninkoko's 4.0 updater then his 4.1 updater in that order correct?
    4: Should i update by WAD manager to 1.5?
    5: If i use StartPatch 4.1 for disc update blocking, i don't require preloader at all correct?

    I think that's all the questions i have at the moment [​IMG] Thanks to anyone who answers my questions.

    SumAznGuy
     
  2. Arendo

    Member Arendo GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    137
    Country:
    Netherlands
    1: I thought rev13b
    2: I don't think so, you've already softmodded your wii (I used the same guide) and installed a cIOS, so you should be fine. (I never used that program [​IMG])
    3: not quite sure, but yes, to be safe [​IMG]
    4: not necessarily, I still use the 1.2 one that came with the EmperorOfCanada's package [​IMG]
    5: no, incorrect. Startpatch only enables certain safety hacks, but for somewhat-brick-protection, you should at least install preloader ... I know you have bootmii as boot2, but everyone says you should have both bootmii and preloader

    good luck
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    1. rev 10-14 your choice. i use 14
    2. If you update via Nintendo the yes.
    3. yes to properly update the IOS's as well.
    3 use 1.4 because the NAND emulator is not completely ready yet.
    4. preloader offers more brick protection and hacks while startpatch just provides the hacks. go with preloader.
     
  4. KiiNG

    Member KiiNG GBAtemp Regular

    Joined:
    Aug 20, 2009
    Messages:
    180
    Country:
    United States
    1.) You can stick with rev14 and use 222/223 for problematic games.
    2.) You'll need to run some sort of trucha restore after updating.
    3.) That's correct.
    4.) Wad Manager 1.5 introduces nand emulation. It's not necessary, but might as well.
    5.) Since you have BootMii on boot2, preloader isn't really required, but doesn't hurt. I personally use Preloader simply for autobooting .dol files over my system menu.

    I'd suggest you follow this guide to get your system up to 4.1. The guide also walks you through hermes 222/223. It also sets you up with what's needed to run USB Loaders, which are well worth the investment. Good luck!
     
  5. SumAznGuy
    OP

    Newcomer SumAznGuy Newbie

    Joined:
    Sep 20, 2009
    Messages:
    9
    Country:
    Australia
    Thanks for all the replies. Now for more questions(I knew this was going to happen =/)

    I wish to upgrade to neogamma to run my disc backups(I don't have any available External hard drives to use a USB loader) but i ran across this in the neogamma thread:
    - the rebooter is not compatible with preloader
    - the rebooter only works for cIOS up to rev7 and in rev14+

    Does that mean that i can or can not use the rebooter if i use rev13a/b + preloader? I like using the rebooter rather than directly booting into a game(It's just me...i dunno). I know this is a rather noob question but yeah....

    SumAznGuy
     
  6. ringorinfret

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    Why cant we update using nintendo system update? Will this brick? (I am also on 3.2U). I was thinking of upgrading to 4.1 and I thought the HBC and cios249 rev14 would stay intact and I could just restore trucha on needed IOS, am i wrong?
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    yea just follow my guide after you update to 4.1 to get the trucha bug back
     

Share This Page