3.1e, need tochange/delete USB Loader and update?

Discussion in 'Wii - Hacking' started by rusty, Feb 19, 2010.

Feb 19, 2010
  1. rusty
    OP

    Newcomer rusty Newbie

    Joined:
    Feb 19, 2010
    Messages:
    5
    Country:
    United States
    I'm running a M-Chip and soft mod on version 3.1e, have HBC and have been using USB Loader v 1 by Waninkoko. Some games come up with a blank screen or error #2. Is there a way of fixing these problems ? Wondering if I have to update or should I change usb loader (if so, how do I delete what's on there?)

    Cheers!
     
  2. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    What? OMG...you're the most outdated User I've ever seen here...congratulations o.O.

    Now, USB-Loader:
    -Install cIOS rev17
    -Install CFG-Loader (best one. You could also try USBLoader GX or WiiFlow.)

    And you're set. No need to update the Systemmenu if you only use the USBLoader. It only depends on the cIOS and the Loader, not the Menu.

    BUT:

    If you still want to use Discs to play games from the Disc Channel, and also want to play some WiiWare/VC-Games, you should try this one here. This will fix the Error #002 on the Disc Channel. It seems that you know how to block Updates, if not use Startpatch or Priiloader for that.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    By selecting your old usb loader in the apps folder of your sd card (or hard drive), and pressing delete [​IMG]

    edit: no harm in updating to 4.1 or 4.2 if u want to get the new sd card menu on your main system menu u can use my nus auto downloader. But like blue k says, u don't have to update to use usb loaders, so its up to you

    oh yeah, cuz it sounds like your out of touch and ur wii is old... make sure u install bootmii as boot2 and u make a nand backup... u should do this first as it is a form of brick protection
     
  4. rusty
    OP

    Newcomer rusty Newbie

    Joined:
    Feb 19, 2010
    Messages:
    5
    Country:
    United States

    Ops! I didn't realise I was so out of date til I started reading up a bit [​IMG]

    We do use disks and hoping to use emulators through HBC as well as the homebrew goodies we currently use through HBC...would that make a difference?

    Thanks for the speedy response by the way!
     
  5. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Nope, it won't make any difference. Most Homebrew relies on one IOS, and you already have that one.

    But you should still check that you have the newest HBC, and look that you can install BootMii as Bootv2. This way your Wii will be safe from a Brick. Realy, this is a Must-Have. Do that first before doing anything:

    Use that one here for that.

    If you can install BootMii as Bootv2, do it, and make a backup of your NAND.

    Ps: Updated my first Post a bit...
     
  6. rusty
    OP

    Newcomer rusty Newbie

    Joined:
    Feb 19, 2010
    Messages:
    5
    Country:
    United States

    Thank you [​IMG] fingers crossed I'll do it step by step in a bit.
     
  7. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada

Share This Page