3.0u + 1.2wiikey machine needs helps

Discussion in 'Wii - Hacking' started by apinunw, Dec 10, 2008.

  1. apinunw
    OP

    apinunw Newbie

    Newcomer
    1
    0
    Dec 10, 2008
    United States
    My Wii has 3.0u firmware and Wiikey v. 1.2 installed. Now I want to buy Internet Channel but
    the Shopping Channel says that I have to upgrade my Wii first. So,

    1) Which Wii firmware I have to upgrade in order to buy Internet Channel? 3.0u to ????
    2) Should I upgrade Wiikey to 1.9? before upgrading my Wii firmware? Or upgrade later? Or leave it as it is?
    3) Will I lost my homebrew, WAD, etc. capabilites after updating Wii firmware to its latest?

    Any helps would be highly appreciated.
     
  2. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    use anyregion changer and select 3.2 and make sure to select the correct region...

    -kitt050383